dita

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
    Posts
  • in reply to: hatom errors #838557

    dita
    Participant

    Got it! Thanks!

    in reply to: hatom errors #835244

    dita
    Participant

    I see version 1.2.6 files in the Subversion Repository, but I cannot download version 1.2.6. Clicking the download button leads me to version 1.2.5.

    in reply to: hatom errors #832292

    dita
    Participant

    Thanks Bishal. What is the latest version? I use 1.2.5 (via the WordPress updates).

    in reply to: Image size on content pages #784474

    dita
    Participant

    Thanks Bipin!

    in reply to: Image size on content pages #775533

    dita
    Participant

    Thanks, Bishal. Do you mean that images on pages and posts are not responsive? I have changed the minimum width from 220 to 250px. This is good for larger screens, but it is still too narrow for some mobile phones. How do I make the images scaled to fit the width of small devices? The URL is https://www.huizenaanhetjanskerkhof.nl/.

    in reply to: get_header #630501

    dita
    Participant

    Thanks, Bishal! The link is: https://www.huizenaanhetjanskerkhof.nl/.
    I used the WooRank Chrome extension.

    in reply to: get_header #629564

    dita
    Participant

    I don’t have a child theme. Just some extra css in the theme options box.

    in reply to: get_header #629478

    dita
    Participant

    Thanks, Bishal. I did not edit the header.php. It reads:

    `<?php
    /**
    * Theme Header Section for our theme.
    *
    * Displays all of the <head> section and everything up till <div id=”main” class=”clearfix”> <div class=”inner-wrap”>
    *
    * @package ThemeGrill
    * @subpackage Spacious
    * @since Spacious 1.0
    */
    ?>
    <!DOCTYPE html>
    <!–[if IE 7]>
    <html class=”ie ie7″ <?php language_attributes(); ?>>
    <![endif]–>
    <!–[if IE 8]>
    <html class=”ie ie8″ <?php language_attributes(); ?>>
    <![endif]–>
    <!–[if !(IE 7) & !(IE 8)]><!–>
    <html <?php language_attributes(); ?>>
    <!–<![endif]–>’

    etc.

    in reply to: three dots in single page widget #587319

    dita
    Participant

    It took me a while, but I finally found the three dots in widgets.php.

    in reply to: links next previous in blog post #577205

    dita
    Participant

    Better, but still not what I hoped for (borders around full title). Possibly it does not work because of the use of list function. It was a nice try. I’ll change back to the default settings. Thanks for your help!

    in reply to: links next previous in blog post #569727

    dita
    Participant

    Thanks. https://www.huizenaanhetjanskerkhof.nl/unie-van-utrecht-1579/.

    in reply to: links next previous in blog post #569640

    dita
    Participant

    Thanks. Unfortunately, same result. Right-hand border of next post not visible. Second line of long title has its own borders.

    in reply to: Title Service Widget #460354

    dita
    Participant

    Hi Bipin, each menu item has a configuration box in the WordPress menu. I use the navigation label for shortening a page title in the dropdown menu. You can edit the navigation label without affecting the official page title. However, the official page title is still shown in the Service Widget. I was hoping the navigation label title would show on the Service Widget. How can I change the official page title to the navigation label title in the Service Widget?

    in reply to: h1 tags on business template #397829

    dita
    Participant

    Thanks Chhabi, that was my question too!

    in reply to: css delivery google fonts #364778

    dita
    Participant

    Thanks, Chhabi.

    I have tried, but Google speedtest finds that my site is faster without that plugin, although their list of recommendations is longer.

    Besides, ScreamingFrogSEO finds a 301 for https://themegrill.com/themes/spacious, because of lacking slash.

Viewing 15 posts - 16 through 30 (of 35 total)