Word Translation works not / How to get rid Author and cathegory

Home Forums Masonic Free Word Translation works not / How to get rid Author and cathegory

This topic contains 1 reply, has 2 voices, and was last updated by  Bishal Napit 1 week ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1401115

    adm2
    Participant

    Hello Everybody!

    Have installed the theme in German but need the surface in English (not the admin area).
    Inside the posts shortforms there is German “Weiterlesen” (Read more) left.
    I tried to change it by Loco Translator and manually in the .PO file but it doesn’t change.
    Clearing browers cage has also no effect.

    The same with the widget header “Neueste Beiträge” (Newest Posts).
    Where are the words located and have changes in the .PO file to be activated anyway ?

    And another question:
    Is it possible to switch off author and cathegory in top of the posts ?
    CSS
    .single .entry-author {
    display: none;
    }
    does not work.

    Thank you very much for helping.
    Günter

    #1401203

    Bishal Napit
    Moderator

    @adm2

    Editing the po file will not work. You need to compile that file to mo file to have the effect as desired. Hope you are clear on this. And regarding the other issue, can you once try the below CSS code in the Additional CSS Box provided via the Customizer Options and check:-

    .single .catagory-type, .single .entry-author {
        display: none;
    }

    Thanks.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.