Woocommerce Updated – Outdated Theme Files

Home Forums eStore Free Woocommerce Updated – Outdated Theme Files

This topic contains 2 replies, has 3 voices, and was last updated by  Rajesh 3 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1373229

    jade1
    Participant

    Hi,

    I updated Woocommerce to their latest version yesterday, and have received this notification:

    “Your theme (eStore) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.”

    The effected files are:

    estore/woocommerce/archive-product.php version 3.3.0 is out of date. The core version is 3.4.0,
    estore/woocommerce/checkout/form-login.php version 2.0.0 is out of date. The core version is 3.4.0,
    estore/woocommerce/content-product.php version 3.0.0 is out of date. The core version is 3.4.0,
    estore/woocommerce/content-single-product.php version 3.0.0 is out of date. The core version is 3.4.0

    Are you planning on a theme update to correspond to the woocommerce update soon?

    Thanks

    #1373344

    admin229
    Participant
    This reply has been marked as private.
    #1373656

    Rajesh
    Moderator

    Hi @jade1 @admin229,

    Thanks for informing this issue. We will fix this in our next update. Thank you for your patience.

    Thanks.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.