Widget settings were reset, maybe after updating another theme?

Home Forums Spacious Pro Widget settings were reset, maybe after updating another theme?

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  Sanjip Shah 5 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2361

    Roger H.
    Participant

    Hi,

    I’m not entirely sure that I saw this, and I don’t want to try and recreate it because this is a production website. But I wanted to make you aware in case you had a test environment you could try this in.

    I had several widgets in the right-hand sidebar. They were there even as of this morning. I received a note that another theme (Coller) I had installed before had an update available. I went through the automated install process for that theme, but never activated it (that I know of). And when I went back to my website all of the Spacious Pro widget settings were gone/put back to default, including moving the search box from the Header down to the right side-bar. I had to rebuild all of the widgets from memory/scratch. I decided to leave Search in the right side-bar. Have you seen this? Bug?

    https://guysongames.com/

    FYI,
    Roger

    #2393

    Sanjip Shah
    Moderator

    Hi,

    That seems to be strange. It should be actually be handled by the WordPress itself that is not to affect the settings one one theme while updating the other theme. However, we will run some tests and check if there is something wrong with the theme. Thanks for the feedback.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.