White space under TG: Featured Category Slider widget

Home Forums ColorMag Free White space under TG: Featured Category Slider widget

Tagged: 

This topic contains 4 replies, has 3 voices, and was last updated by  aborwankar 1 month, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1406760

    mail173
    Participant

    I have just started using this theme and after setting up the homepage I have 2 problems with white spaces/gaps appearing underneath sliders:-
    1. When accessing the website homepage, the space appears under the TG: Featured Category Slider and after a full round of slider images, the space closes. All the posts in the slider have a feature image of the recommended 800px * 445px
    2. Then after adding a metaslider widget further down the page, I also have a big white space/gap appearing underneath. Looking on the demo preview at this, there is no gap.
    If you could help, I would be most grateful. The website is https://www.gestationaldiabetes.co.uk
    Many Thanks, Jo

    #1406777

    Nitu Shrestha
    Moderator

    @mail173

    For the first issue, can you once try disabling the Lazy Load setting provided via JetPack plugin and check?
    For the second issue, Can you add the below CSS code to Additional CSS box and check?

    .flex-viewport {
      height: 115px;
    }

    Thanks.

    #1406893

    mail173
    Participant

    Hi Nitu, the lazy load setting seems to have fixed both issues. Thank you for such a quick response.
    Kind Regards, Jo

    #1407000

    Nitu Shrestha
    Moderator

    @mail173

    Do let us know if you have got any further query regarding to our theme.
    We will really appreciate if you could help us too by rating our theme in WordPress repo here:-
    https://wordpress.org/support/view/theme-reviews/colormag

    Thanks.

    #1831838

    aborwankar
    Participant

    Has a fix been released for this? I just started facing the same problem. There was never an issue until today, this is the first time I’m seeing a gap appear underneath the slider. Definitely confirmed it’s the slider since once i removed the widget the gap was gone. Once I turned off lazy load, the gap was gone again.

    But i really need to keep lazy load on since the website has some high-res photographs. Pls provide a solution to this so i can keep lazy loading on. Thank you.

    www.IndusDictum.com

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.