unexpected T_FUNCTION kirki-translation.php in stock wp

Home Forums Suffice unexpected T_FUNCTION kirki-translation.php in stock wp

This topic contains 3 replies, has 2 voices, and was last updated by  ashishsthanp 3 weeks, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1322170

    spam1
    Participant

    Hi folks,
    thanks for reading this,
    my error began while moving from one to another webspace, on the first one everything is fine, on the second one (after long trys of migrating or restoring backups) I tried a simple new wordpress installation and download suffice in the theme options of the dashboard. I couldnt activate it without it throwing the error, even worse, I cant even get the live-view.

    Parse error: syntax error, unexpected T_FUNCTION in /hp/bh/ac/id/www/musik/wp-content/themes/suffice/inc/kirki-translation.php on line 10

    my original webspace is netcup, works perfectly, the other one is 1blu.de wich has to have any settings wrong but I have no idea what it could be, javascript, php version? any suggestions?

    have a nice night. – Andreas

    #1322391

    ashishsthanp
    Moderator

    Hello, @spam1

    Can you provide us URL of your website so that we can inspect it and give you a proper solution?

    Or can you send a screenshot of the section that you got the error?

    Regards,
    ThemeGrill Support Team.

    #1322600

    spam1
    Participant

    hm interesting it shows my email name not my username, dont get that wrong, the spam email is for every robot registration wich could send mails.

    thanks für your effort, but the problem allready got solved, the server of my client used php5 instead of 7.
    please understand I cant share a link because its not my site and its not ready yet so its in test mode. but I really appreciate your effort and the awesome themes you provide, totaly going to buy the lifetime package after I got the money from the project :)))

    #1322673

    ashishsthanp
    Moderator
    This reply has been marked as private.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.