Turn off Dark overlay on FT:Slider

Home Forums Flash Pro Turn off Dark overlay on FT:Slider

Tagged: ,

This topic contains 9 replies, has 2 voices, and was last updated by  Warren 3 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1404941

    Warren
    Participant

    Hi There
    I am just building a new site and want to turn off the dark overlay on the slider widget if you can advise, i could not see a setting.

    Thanks for your help
    Warren

    #1404965

    Ashish
    Moderator

    Hi, Warren,
    Thanks for posting your query. Can you provide us URL for your website so that we can inspect it and give you a proper solution?

    Regards,
    ThemeGrill Support Team.

    #1405075

    Warren
    Participant
    This reply has been marked as private.
    #1405117

    Warren
    Participant

    Hi Ashish
    Thank you the site is camdencycleclub.com.au you can see the image displays darker than uploaded so i assume there is an overlay.

    Also, I just noticed when I add a 2nd image it displays both at the same time on top of each other rather than as a slider

    Thanks for your help

    #1405128

    Ashish
    Moderator

    Hi, Warren,
    You can add this custom CSS for removing overlay.

    .tg-slider-widget.slider-dark .slider-image .overlay {
        background-color: transparent;
    }

    Similarly, please go to the edit screen of the homepage and just click the Update button. This should fix the slider image overlapping issue.

    Links: https://docs.themegrill.com/knowledgebase/where-do-i-add-my-custom-css/

    Thanks.

    #1405138

    Warren
    Participant

    Thanks Ashish
    That fixed the image colour, i am still having the problem with the image overlap on the slider, it looks okay in the “customise” mode but the live site reverts back, i have updated from both customise and the page edit.

    Cheers
    Warren

    #1405188

    Ashish
    Moderator

    It seems you’ve not activated Flash Toolkit plugin. Please try activating it and check. Thanks.

    #1405252

    Warren
    Participant

    Hi Ashish
    The Flash Toolkit was activated, i also turned off an on to see if that changed anything.

    I have set you up as a user for the site and emailed to team@themegrill.com as requested.

    Thanks for your help.

    #1405311

    Ashish
    Moderator

    Hi, Warren,
    Just checked your site and tested here on our development environment also. It seems there’s an issue while using Gutenberg editor. Please use Classic Editor to switch the Gutenberg editor to classic editor and update the page. This should fix the issue on your site. Let us know if it doesn’t. Thanks for posting the query about this issue.

    #1405426

    Warren
    Participant

    Hi Ashish
    Thanks i will give it a try and keep an eye out for the update.

    Cheers
    Warren

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.