This plugin is causing an error with Woo Commerce

Home Forums Easy Social Sharing This plugin is causing an error with Woo Commerce

This topic contains 2 replies, has 3 voices, and was last updated by  graceben1222 1 month, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1301870

    Cari
    Participant

    I am just writing to make you aware that this plugin causes an error when you are trying to run Woocommerce on the Flash Pro theme. You are not able to add attributes to products and the following error is present:
    Uncaught Error: Option ‘ajax’ is not allowed for Select2 when attached to a <select> element,

    I have disabled this plugin and am not going to use it but just thought you might like to fix this for other users.

    Thanks,

    #1303343

    Hello Cari,

    Thank you for your concern.
    We will surely test for this issue and fix this as soon as possible if the error is present.
    I guess this issue has been raised after the latest WooCommerce Update.
    Thanks again!!

    Regards,
    ThemeGrill Support Team

    #1317841

    graceben1222
    Participant

    Informative blog with good useful information.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.