Template not displays "A static Page" as Home Page

Home Forums Himalayas Free Template not displays "A static Page" as Home Page

This topic contains 9 replies, has 2 voices, and was last updated by  Ashish 1 day, 1 hour ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1372152

    dinamicaw
    Participant

    Hello support.

    In SETTINGS > READING SETTINGS Template does not display “A static Page” as Home Page.

    You can see it here.

    Please advice.

    #1372153

    dinamicaw
    Participant
    This reply has been marked as private.
    #1372243

    Ashish
    Moderator

    Hi @dinamicaw
    What do you mean by Template not displays “A static Page” as Home Page? While checking your site, home is displaying static page template. Can you explain in detail what exactly do you want in the homepage to happen? Thanks.

    #1372787

    dinamicaw
    Participant

    Hello; it says “This post is awaiting moderation” since May 18. Please approve post.

    #1372285

    dinamicaw
    Participant

    Hello @Ashish:

    Desperate on this. It´s been almost a week and I am not able to make you see the issue. I invite you to go inside the Site (authentication credentials above in private reply) and see this:

    1. In the Reading settings is set to STATIC PAGE.
    2. The static page selected is the FRONT PAGE you can see here.
    3. You go inside this FRONT PAGE and you will see all the inner widgets that fail to display. The Layout Builder, the Portfolio, the Video, , the social icons, the Contact Form. All of them are missing.
    4. What you actually in the public display of the Home Page is the content coming from the PAGE CUSTOMIZER where you see the only content is the revolution slider coming I don´t know where from. You can also see that only the slider is visible from the public front page.

    No matter what I do, the problem is the Theme displays the content from the page customizer rather than ANY static page you select.

    I invite you to see this. And this is caused once the demo is installed. If you remove the demo, the Theme allows you to select ANY static page without problem.

    Thanks

    #1372839

    Ashish
    Moderator

    Hi @dinamicaw
    While checking your images, it seems the page you’ve set Homepage and the page you’re editing are different. Please set page: Home as homepage in settings. Also, checking your site, it seems you’ve already done that and seems the issue is fixed. Can you confirm that? If the issue is still there, please let us know. Thanks.

    #1372877

    dinamicaw
    Participant

    I went to: Appearance > Customize > Himalayas Additional Options > Hide Blog posts from the front page > Check to hide blog posts/static page on front page and unchecked this option.

    And now static page is recognized.

    The problem I now have is that the slideshow is displaying twice. Can you find out why is this?

    Thanks

    #1373002

    Ashish
    Moderator

    @dinamicaw
    I don’t know what’s going on but while checking your site’s homepage, I didn’t find two slideshows. Can you explain exactly where did you get two sliders? Though, can you check by disabling slider from customizer?

    #1373087

    dinamicaw
    Participant

    Hello @Ashish:

    I solved the issue myself.

    I found out the slider hard coded in the Home Page.

    Thanks

    #1373191

    Ashish
    Moderator

    @dinamicaw
    Good to know that. Let us know if you get any other issue. Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.