table border

Home Forums Spacious Free table border

Tagged: 

This topic contains 14 replies, has 3 voices, and was last updated by  Ashish 1 year, 8 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1338096

    contact163
    Participant

    Hello

    I worked on my website using your theme for a while now.

    The tables didn’t show a border until today, when all the tables are showing a border, even though I add the code <table border=”0″ bordercolor=”#ffffff”>

    Here is one example:

    Parisian French Intensive Course: J’Ouellette® Intensif

    Thank you!

    #1338098

    contact163
    Participant

    I removed the table from that page – too visible and it looked messy – here’s another page where you can see the border: https://learnparisianfrench.j-ouellette.com/lessons-jet-setting-professional/

    #1338100

    contact163
    Participant

    Also here: https://learnparisianfrench.j-ouellette.com/immersion-retreat/

    #1338131

    Frank
    Participant

    Hi,

    the question for me, as a normal visitor of your site, is: why are you using tables on some of your pages?
    Looks like copy & paste, other pages on your site do not have tables. Maybe you can use some widges for better design?

    regards, Frank

    #1338141

    contact163
    Participant

    True, and I’m removing them when they’re not needed.
    It’s not possible everywhere.
    So, the question for me, as a web developer, is how come I don’t have an option for tables WITHOUT borders.
    And why did they appear overnight?
    Thanks,
    Llyane

    #1338142

    Frank
    Participant

    Maybe it‘s because of the latest theme update?
    Think the developers can answer this after the weekend.

    #1338143

    contact163
    Participant

    I didn’t update my theme.
    Is it done automatically?
    I’m still using my free version – don’t have the bandwidth to switch to the paid one yet.
    Llyane

    #1338144

    Frank
    Participant

    You are using 1.49 – this is brandnew.
    Seems auto update is active.

    #1338150

    contact163
    Participant

    Apparently I didn’t disable it – seemed to be a good idea – didn’t think new bugs will come up 🙂

    #1338738

    contact163
    Participant

    Hello, again!

    I’m still hoping on a response here…

    I’m using the plugin “pricing table by Subsystic” and the borders are messing it up too… looks ugly.

    Also, there are some places where I HAVE TO use tables… seriously, we need the option to hide these borders.

    Help?

    Thanks,
    Llyane

    #1338741

    contact163
    Participant

    Scratch that – the “pricing table by Subsystic” has a CSS for borders and I fixed it.

    How about the normal table borders pls?

    Thanks,
    Llyane

    #1338763

    Ashish
    Moderator

    @contact163
    If you’re trying to remove border from table from content that you’ve added through WP Visual/Text editor, simply add following code inside Appearance > Customize > Additional CSS :

    
    .entry-content table td {
        border: none;
    }
    

    Regards,
    ThemeGrill Support Team.

    #1338764

    contact163
    Participant

    Hello,

    I added the code, but it didn’t work.

    Please see on this page:

    Parisian French Immersion Retreat

    thanks,
    Llyane

    #1339024

    contact163
    Participant

    Hello,

    I also removed the tables on some pages, but the update doesn’t appear:

    Testimonials

    Is there a bug?

    Thanks,
    Llyane

    #1339078

    Ashish
    Moderator

    @contact163
    Please check this thread.

    pages not updating

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.