(sub) menu on phone not visible

Home Forums Himalayas Free (sub) menu on phone not visible

This topic contains 10 replies, has 4 voices, and was last updated by  ashishsthanp 2 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1308412

    xxan2000
    Participant

    Himalaya’s works good on computer and laptop.
    The mobile version is not good: some pages are not visible, it seems only widgets are visible. The sub menu pages are also not visible. So when looking on you phone you can see only half the website. Can you give me a good tip to solve this problem?
    http://www.rapparastatours.com
    Thank you

    #1308529

    Bishal Napit
    Moderator

    @xxan2000

    Can you try once disabling the used plugin in your site for the menu issue? Also, we could see the whole site of yours while checking via the mobile devices. So, can you check and confirm the same? Thanks.

    #1308780

    xxan2000
    Participant

    Hi Bishal, I did not add plugin for menu, it is as it is created in Himalaya’s. I did add pages and sub pages and these are not visible: ‘tours’, ‘reviews’, ‘about us’ and ‘terms of conditions’. The widgets are visible, when you scroll down. But the 3 white stripes aren’t opening the menu. Maybe I misunderstood your question.

    #1308835

    sajantg
    Moderator

    Hello @xxan2000,

    Please go to Plugin section and deactivate the other plugins except for recommended plugin by the theme and check.

    Thanks.

    #1309151

    xxan2000
    Participant

    Hi Sajantg,
    I did what you asked but there was no change, the white stripes still there without showing the menu/submenu. ;-(

    Thank you so far!

    #1309211

    sajantg
    Moderator

    Hello @xxan2000,

    Can you please deactivate the plugin of that google map and check?

    Thanks.

    Themegrill.

    #1309315

    xxan2000
    Participant

    Hi Satjantg,

    API KEY for Google Maps
    Activate | Edit | Delete

    This one is not activated since 2 days. I did deactivate all, and left this deactivated.
    And the menu still not coming up.

    Thanks,
    Sandra

    #1309542

    Bishal Napit
    Moderator

    @xxan2000

    It looks like for the ‘Contact Us’ menu, you have given the id as ‘#Contact Us’ instead of ‘#contact-us’, which seems to be creating the issue. So, can you check and manage it? Thanks.

    #1312275

    xxan2000
    Participant

    Hi Bishal,
    Sorry for my late reaction.
    When i change the http://rapparastatours.com/#Contact%20Us
    which is #Contact Us
    to #contact-us it works on the mobile phone good, now i do see the sub menu’s.
    I needed to change the Capital C to c also, otherwise it does not work.

    Only now the click on menu Contact Us on the computer will not give me the scroll down to the Contact Us page, it stays at HOME ;-(

    The Picture widget is working good, so I don’t know why the Contact Us is not working anymore?

    Sorry to say one problem is solved and a new is created.

    Thanks and greetings,
    xxan

    #1312279

    xxan2000
    Participant

    Luckily it is fixed. I needed to paste another URL in the widget Contact Us.Not a widget really but a plug inn.
    contact-form-7 id=”1234″ title=”Contact form 1″

    So thank you very much for your help, it is much appreciated.
    xxan

    #1312367

    ashishsthanp
    Moderator

    Hello, @xxan2000

    Nice to know you solved the issue yourself.

    You’re awesome 🙂

    Also, we would really appreciate if you could provide us a review here:

    https://wordpress.org/support/theme/himalayas/reviews/?filter=5

    If you get any issue, feel free to ask again!

    Regards,
    ThemeGrill Support Team.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.