Sub-menu items disappear

Home Forums Accelerate Free Sub-menu items disappear

This topic contains 10 replies, has 5 voices, and was last updated by  Nitu Shrestha 3 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1392717

    akutlu
    Participant

    Hi,
    sub-menu items disappear at slide transitions in the slider area. any solution?
    thank you.

    #1392734

    Nitu Shrestha
    Moderator

    @akutlu

    Can you provide us the URL of your website so that we can inspect it and give you a better solution?

    Thanks.

    #1392815

    akutlu
    Participant

    https://illustratordersleri.com
    https://illustratordersleri.com/en/

    #1392816

    akutlu
    Participant

    Don’t forget to hover sub-menu and wait for the transition.

    #1392944

    akutlu
    Participant

    The same situation exists in your demo version as well:
    http://demo.themegrill.com/demos/?theme=Accelerate

    akif

    #1392951

    Nilan
    Moderator

    Hi Akutlu,

    Please try the custom CSS code below.

    .main-navigation ul li ul {
        z-index: 99999;
    }

    Regards,
    ThemeGrill Support

    #1392984

    akutlu
    Participant

    Thank you.. it worked.
    akif

    #1393040

    Nitu Shrestha
    Moderator

    @akutlu

    Do let us know if you have got any further query regarding to our theme.
    We will really appreciate if you could help us too by rating our theme in WordPress repo here:-
    https://wordpress.org/support/view/theme-reviews/accelerate

    Thanks.

    #1394214

    deepakanjalipagal
    Participant

    thankyou, it worked.

    #1399495

    evelynshsyw
    Participant

    Same issue with my Basketball blog. Please help.

    #1399537

    Nitu Shrestha
    Moderator

    @evelynshsyw

    It seems you are not using our theme. So, we are unable to provide support to your query.

    Thanks.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.