Spacious & Comments

Home Forums Spacious Free Spacious & Comments

Tagged: ,

This topic contains 6 replies, has 2 voices, and was last updated by  Rajesh 4 months, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1403020

    louise6
    Participant

    The comments in the blog section aren’t showing / allowing people to comment. They’re turned on via the site settings, so what setting in the theme am I missing or what else do I need to do to turn these on for this theme, please? Thank you!

    #1403118

    Rajesh
    Moderator

    Hi @louise6,

    To turn on the comment section, you can go to the Posts in the dashboard. After that, bulk edit the posts and allow the comments. You can also allow the comment to the specific post by going to that post and tick the Allow comment under the Document > Discussion section.

    Thanks.

    #1403216

    louise6
    Participant

    Sorry, SETTINGS > DISCUSSION is already set. I’ve tried to bulk edit the ones with no comments on, I can’t seem to do that. I’ve changed the layout of the post from FULL WIDTH with NO SIDEBAR to default; still nothing. I’ve turned off Jetpack from being in control of the comments but they’re on as far as SETTINGS > DISCUSSION is concerned.

    #1403212

    louise6
    Participant

    I already have done Document > Discussion; they’re not coming up even though the option is set to YES.

    #1403310

    Rajesh
    Moderator

    Hi @louise6,

    Can you go to the Settings > Discussion in the WordPress dashboard? After that, can you check the Allow people to post comments on new articles option? If that doesn’t help, can you uncheck the Automatically close comments on articles older than __ days option?

    Thanks.

    #1403365

    louise6
    Participant

    Yep, did all that & still it would not change.

    I saw your Zakra (?) theme, switched to that & now I have comments my back!

    #1403447

    Rajesh
    Moderator

    Hi @louise6,

    If you get any issue later, feel free to ask again.

    Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.