Soft scroll not working with slider-buttons

Home Forums Flash Free Soft scroll not working with slider-buttons

This topic contains 5 replies, has 2 voices, and was last updated by  Nima 3 days, 20 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1316153

    post25
    Participant

    Hi,

    when using “FT: Slider” widget and referring from the slide-link-button to an anchor on the same site (like on https://demo.themegrill.com/flash-one-page/) there is not a soft scroll, but a normal hard jump to the referred section. When using the same anchor in menu the side scrolls down softly.

    Which class has to be added to the slider-button to get this solved?

    Thank you!

    • This topic was modified 6 days, 16 hours ago by  post25.
    • This topic was modified 6 days, 16 hours ago by  post25.
    #1316216

    Nima
    Moderator

    Hi post25,

    Please, provide us your site URL.
    We will have a look on your issue and get back to you with it’s solution.

    Thanks!
    ThemeGrill Support Team

    #1316276

    post25
    Participant
    This reply has been marked as private.
    #1316443

    Nima
    Moderator

    Hi post25,

    We are very thankful to you for pointing out this issue.
    Our developer team will have a look on it and will provide a fix on our next update.

    Please, get connected and stay updated with us.

    Thanks!
    ThemeGrill Support Team

    #1316578

    post25
    Participant

    Thanks, will you notice me when this has been solved in an update?

    #1316613

    Nima
    Moderator

    Hi post25,

    Sure, we will let you know after it is updated.

    Thanks!
    ThemeGrill Support Team

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.