Slider problem: update homepage not working

Home Forums Flash Free Slider problem: update homepage not working

Tagged: 

This topic contains 36 replies, has 10 voices, and was last updated by  Rajesh 4 months, 4 weeks ago.

Viewing 7 posts - 31 through 37 (of 37 total)
  • Author
    Posts
  • #1404645

    marcin.zdyb15
    Participant

    I updated Homepage and it works prefectly now 🙂
    Thanks Rajesh

    #1404808

    Rajesh
    Moderator

    Hi @Joshua.akujobi,

    Can you provide us with URL to your site so that we can inspect it and give you a proper solution?

    Thanks.

    #1404810

    Rajesh
    Moderator

    Hi @marcin.zdyb15,

    Glad to know your issue is resolved. If you get any issue later, feel free to ask again.

    Thanks.

    #1405475

    sam.zhen95
    Participant

    Hi @Ashish and @minakoyo,

    Do you mind to post the code in the child theme? I have the same problem.

    #1405486

    Rajesh
    Moderator

    Hi @sam.zhen95,

    Have you tried updating the home page? If not, can you try as mentioned on page 2 of this query to update home page? Also, have you tried disabling the used plugins one by one and checked if the issue is resolved? Can you also provide us with URL to your site so that we can inspect it and give you a proper solution?

    Thanks.

    #1642724

    3ddesktop
    Participant

    Hello
    I am using FREE version of flash theme The slider is not working and its slides have been scattered down. When i am checking it and tried to edit it in page builder, slider is working fine there. Please tell me what is the issue.

    #1645706

    Rajesh
    Moderator

    Hi @3ddesktop

    For solving the slider issue, could you follow the procedure as below:

    1. Open your WordPress Dashboard
    2. From the menu on the left, select the Pages option (to show all published page)
    3. Click Edit on the page that is your main Homepage (like this: Home — Front Page, SiteOrigin Page Builder)
    4. Click on Update on the page.

    Reload the page and the slider should work fine. In case it doesn’t work, can you try disabling the used plugins one by one and checked if the issue is resolved?

    Thanks.

Viewing 7 posts - 31 through 37 (of 37 total)

You must be logged in to reply to this topic.