Slider Glitching

Home Forums ColorMag Free Slider Glitching

Tagged: 

This topic contains 10 replies, has 3 voices, and was last updated by  Nitu Shrestha 5 months, 1 week ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1390767

    ragrlkrm
    Participant

    Hi there!

    I noticed that after the most recent update, after the slider returns to the picture it started on, there’s a white blip/glitch over the picture on the slider. It only appears for a second, and when it moves on to the next picture, it’s fine. This doesn’t happen every time it returns to the first picture, but it does happen the majority of the time. How can I go about repairing this?

    Thank you!

    #1390793

    Nitu Shrestha
    Moderator

    @ragrlkrm

    Can you provide us the URL of your website so that we can inspect it and give you a proper solution?

    Thanks.

    #1390855

    ragrlkrm
    Participant
    This reply has been marked as private.
    #1390949

    Nitu Shrestha
    Moderator

    @ragrlkrm

    Can you once try disabling the used plugin on your site and check?

    Thanks.

    #1392963

    ragrlkrm
    Participant

    Hello!

    I apologize for the late response. I took my site into staging and disabled each plugin one by one, and none of them made a difference in regards to the slider glitching.

    #1393046

    Nitu Shrestha
    Moderator

    @ragrlkrm

    Can you provide us temporary login access to team@themegrill.com to better check onto the issue?

    Thanks.

    #1405062

    rick7
    Participant

    Hello,

    I am having the exact same issue at lexian.com. Has a solution been found for this problem?

    Thanks!

    #1405065

    rick7
    Participant

    Update: I was able to find some code elsewhere in the forums that seems to have fixed the issue!

    #1405099

    Nitu Shrestha
    Moderator

    @rick7

    Do let us know if you have any further query regarding to our theme.

    Thanks.

    #1405238

    rick7
    Participant

    Hi Nitu,
    Unfortunately, the code I tried didn’t work as well as I had thought. The slider is no longer glitching on my PC, but we checked it using another PC and a phone and it glitched on both devices.
    Any tips? We are using Spacious Pro, by the way, but had the same issue as ragrlkrm described at the beginning of this thread.

    #1405287

    Nitu Shrestha
    Moderator

    @rick7

    Can you provide us the URL of your website so that we can inspect it and give you a better solution? Also, can you post the query in respective theme forum since you seem to have posted in the colormag theme forum?

    Thanks.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.