Slider Description on smaller media screens

Home Forums Accelerate Pro Slider Description on smaller media screens

This topic contains 3 replies, has 2 voices, and was last updated by  Sanjip Shah 4 years, 6 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #13351

    Michael
    Member

    Hey. Still loving the theme – just a few last niggles to sort before I’m ready to go… the main one being… the slider. I notice the slider can come with a description, but I’ve also noticed how this description disappears when the resolution gets smaller and on mobile devices. Is there any way to keep the description as it is, or if it doesn’t fit, just re-style the font size/spacing so that it fits? I see this as a really fundamental part of my website so any help would be really appreciated thanks 🙂

    #13365

    Sanjip Shah
    Moderator

    Hi Michael,

    In smaller screens, the slider text will not fit in the slider. Thus, we have designed the theme that way and hidden the slider text in smaller device and made only the slider title to appear. However, if you could provide a link to your site showing the slider, I will look into it and provide the solution I can to adjust it. Thanks.

    #13387

    Michael
    Member

    Hello. Thanks for your response. My website is www.exploremoreearth.com

    #13492

    Sanjip Shah
    Moderator

    Hi Michael,

    In the dashboard, go to Appearance->Theme Options->Design Tab->Custom CSS box. Paste the following CSS and save the changes.
    (This CSS will show the slider text as well and in small devices move the whole slider text part below the slider as it cannot fit above the slider and will completely block and move out of the slider image.)

    @media screen and (max-width: 767px) {
        #featured-slider .entry-content {
    	display: block;
        }
    }
    @media screen and (max-width: 600px) {
        #featured-slider .entry-container {
            position: static;
        }
    }
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.