Slider CTA Not Working in Chrome

Home Forums Himalayas Free Slider CTA Not Working in Chrome

This topic contains 8 replies, has 3 voices, and was last updated by  Bishal Napit 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1752277

    ron8
    Participant

    On some Chrome installs but not others the “read more” doesn’t work on the slider. It works fine on the theme’s demo in Chrome, as well as other browsers and even some other installs of Chrome but on my computer, the client’s computer and one remote computer, it just doesn’t work.

    https://musiccityins.com/

    I updated WordPress, the theme, and PHP to 7.

    It shows what happens on several people’s Chrome installs then I switch to Firefox and it shows the way it should work.

    You can see in the lower left (I resize the window) the URL links.

    The theme uses a dropdown to select the targets for the slides so it’s not a manual coding exercise.

    Open to thoughts here.

    #1761845

    Nitu Shrestha
    Moderator

    @ron8

    Can you try updating the theme to its latest version and check?

    Thanks.

    #1762502

    ron8
    Participant

    I already did before posting. I verified it’s still the current version.

    Scrambling for an answer.

    #1769643

    Nitu Shrestha
    Moderator

    @ron8

    Can you once try clearing out your browser’s cache and check?

    Thanks.

    #1770490

    ron8
    Participant

    I refreshed, asked Chrome not to cache, and did a plugin to force a fresh pull of the website. I have tried across multiple machines in multiple cities via remote. Some machines can use the slider with Chrome but others can’t and consistently can’t. I can’t find the common denominator.

    https://musiccityins.com/

    #1770573

    ron8
    Participant

    PS I am looking to purchase the full version for my client but I have to make sure this works first. That’s the end goal.

    My windows machine and my client’s window machine plus my data rescue PC all on Windows 10 and Chrome cannot get the click thru to work.

    Another client’s Chrome on a Windows 10 machine clicks through just fine as does Chrome on several Apple Macbook computers I tested. Over on the WordPress hosted forums other Chrome users have been able to click through as well.

    I’ve tried computers in different geographies in case it was an ISP level cache issue but I just can’t nail this down.

    I did email the sales team at Themegrill and they passed it on to tech support. I advised them it’s a potential purchase as it’s the client’s lifeblood website.

    #1777221

    Nitu Shrestha
    Moderator

    @ron8

    We checked out your site and seems to be working fine always when we checked. So, maybe clear the browser’s history and cache and see if that helps?

    Thanks.

    #1777466

    ron8
    Participant

    Hi,

    We cleared the browser history and cache on all computers that can’t use the CTA. We also disabled cacheing on Chrome and had WordPress force a fresh pull of all users. Computers are on DIFFERENT ISP’s in different cities.

    All I know is some Chrome users can use it and some cannot. It doesn’t make sense to us.

    We want to purchase the Pro Theme and as a web developer I’d like to see clients use this and other Themegrill themes but we need to figure this out.

    I am also happy to do a remote session with an authorized Themegrill representive to let them drive my machine and see it themselves.

    best – Ron

    #1786152

    Bishal Napit
    Moderator

    @ron8

    While checking out your site, in each of the check it seems to be working fine. So, can you tell us the environment which you are having to check onto it? We will try to check on same environment and see if we could the same issue. If not then, we might not be able to assist you properly onto it. Hope you can understand onto it. And we are using BxSlider library for this theme for that area, which has that bug, which we fixed within latest version of the theme. You can learn more on that issue over here: https://github.com/stevenwanderski/bxslider-4/issues/1240 Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.