Slider Activation Problem

Home Forums Esteem Free Slider Activation Problem

This topic contains 10 replies, has 5 voices, and was last updated by  Bishal Napit 3 months, 4 weeks ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1297438

    iuygarcelik
    Participant

    Hello

    I’m new on WordPress and I started to create my website with Esteem free theme.

    I’ve got a problem with activating the home page slider. I put a thick to Appearance > Customize > Slider > Activate slider section and uploaded the slider pictures and wrote slider title, slider description and redirect link according to descriptions. However, slider didn’t appear on my home page.

    Can you please help me to solve this problem?

    Thank you in advance.

    Regards,
    Uygar

    #1297523

    Nima
    Moderator

    Hello @iuygarcelik,

    The steps which you have mentioned to set the slider are accurate but still if you can’t see the slider then there may be something wrong.
    Could you please provide us your temporary site login so, that we could know your issue in detail and also don’t forget to set as private reply while providing the login info.

    Regards!
    ThemeGrill Support Team

    #1297688

    iuygarcelik
    Participant
    This reply has been marked as private.
    #1297749

    Nima
    Moderator

    Hello @iuygarcelik,

    Now, you can observe the slider in your website.
    Before the slider was not displayed because in the setting Appearance->Customize->Static Front Page you had not set any front page.

    Hope, your problem is solved now and also don’t forget to post us if any other problem arises.

    Regards! 🙂
    ThemeGrill Support Team

    #1297834

    iuygarcelik
    Participant

    Dear @nima.themegrill,

    Thank you so much for your kind support.

    Best Regards,
    Uygar

    #1297866

    Nima
    Moderator

    Hy @iuygarcelik,

    Nice to know your issue is resolved.
    And please help us to improve by rating us here: https://wordpress.org/support/theme/esteem/reviews/?filter=5

    We would really appreciate it and feel free to post us if you have any other issues.

    Regards!
    ThemeGrill Support Team

    #1305996

    alteheide
    Participant

    Hi there,

    I also have problems activating the slider, in fact it doesn’t slide at all! It works for the first element but not the others.
    My Blog

    I’d be grateful for any help you can provide.

    Thanks and best regards,
    alteheide

    #1306119

    ashishsthanp
    Moderator

    Hello, @alteheide

    This might be caused by plugins you’re using.

    So, you can try deactivating plugins one by one and check if your issue resolves.

    If it still persists, please let us know again.

    Regards,
    ThemeGrill Support Team.

    #1306659

    alteheide
    Participant

    Greatly appreciated!
    I’ll call again if there’s need to.

    #1308901

    alteheide
    Participant

    Thanks, it’s fixed now!

    Best regards,
    Karl.

    #1308909

    Bishal Napit
    Moderator

    @alteheide

    Do let us know if there are any further query regarding to our theme. Thanks.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.