BLACK FRIDAY BIGGEST SALE EVER!! Use coupon code BF33 to get 33% discount on all our products. Enjoy!

Show more text when hovering portfolio images

Home Forums Himalayas Free Show more text when hovering portfolio images

This topic contains 6 replies, has 3 voices, and was last updated by  wilbertkoopt 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1324798

    wilbertkoopt
    Participant

    Hi. I am trying to show more text when hovering over a image in the portfolio section. It does show the header and it does show an excerpt. I already created the space by adjusting the portfolio-images-wrapper.

    .portfolio-images-wrapper:hover .port-title-wrapper {
    top: 10%;
    }

    That works fine, but unfortunately it only shows an excerpt of the corresponding page. Is it possible to increase the length of the text that is being shown when hovering over such picture ?

    #1324900

    ashishsthanp
    Moderator

    @wilbertkoopt

    You can use a plugin for custom excerpt text length:
    https://wordpress.org/plugins/advanced-excerpt/

    Thanks.

    #1325335

    wilbertkoopt
    Participant

    Thanks guys, I installed the plugin, but that doesn’t seem to do the trick. If you take a look at http://www.topopex.nl (main menu “kennisgebieden”), you’ll see what I mean. I simply would like to show some more text when hovering over the photo’s.

    #1325461

    Nima
    Moderator

    Hi wilbertkoopt,

    Please, go to the particular page which you have chosen as “portfolio” template.
    Here, add the required text in the excerpt box which will be displayed in the widget.
    If you can’t find an excerpt box then you have to enable it, for this check the top right section where click the “Screen Options” and select the excerpt box.

    Thanks!
    ThemeGrill Support Team

    #1325497

    wilbertkoopt
    Participant

    Thanks for your kind advice Nima. I pasted the entire text of the page in the excerpt box. Maybe you can take a look at http://www.topopex.nl (main menu “kennisgebieden”): when you hover over the ehealth section, you’ll see that the text is still cut off.

    “Voor veel zorgprofessionals is het (nog) niet duidelijk wat eHealth precies inhoudt. Dit komt vooral…”

    So it is not showing the entire text of the excerpt section.
    Do you have any other suggestions ?

    #1325627

    ashishsthanp
    Moderator

    Hello, @wilbertkoopt

    Sorry for the inconvenience. You can not change the excerpt length in that way in Himalayas theme.
    Since the portfolio widget is meant to have less number of text as it will break the design if you add a large number of text.

    Changing excerpt length in the theme needs lots of code customization, we cannot help you out on this issue from this forum.

    If you really want this feature, you can contact our customization team.
    https://themegrill.com/customization/

    Regards,
    ThemeGrill Support Team.

    #1325733

    wilbertkoopt
    Participant

    Thanks for your explanation ashishsthanp.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.