Search error

Home Forums eStore Free Search error

This topic contains 6 replies, has 3 voices, and was last updated by  Rajesh 8 months, 4 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1379520

    comercial7
    Participant

    Hello,

    In the search field the following error appears.

    Error: You are sending a non-standard event 'RDPageView'. The preferred way to send these events is using trackCustom. See 'https://www.facebookmarketingdevelopers.com/pixels/up#sec-custom' for more information. at v (https://connect.facebook.net/en_US/fbevents.js:25:16225) at Object.r [as validateEventAndLog] (https://connect.facebook.net/en_US/fbevents.js:25:4169) at Function.ha (https://connect.facebook.net/en_US/fbevents.js:25:35638) at Function.Q [as callMethod] (https://connect.facebook.net/en_US/fbevents.js:25:32683) at Y (https://connect.facebook.net/en_US/fbevents.js:25:36759) at https://connect.facebook.net/en_US/fbevents.js:25:37460 at https://connect.facebook.net/en_US/fbevents.js:25:12543 at Array.map (<anonymous>) at s (https://connect.facebook.net/en_US/fbevents.js:25:23703) at each (https://connect.facebook.net/en_US/fbevents.js:25:26156)

    Search error

    I only noticed this in the chrome browser.

    How can I solve this?

    #1379573

    Rajesh
    Moderator

    Hi @comercial7,

    We couldn’t replicate such an issue as you have mentioned. Can you mention the condition to generate such an issue so we can replicate and check it?

    Thanks.

    #1379762

    comercial7
    Participant

    Hello,

    This is the image link that shows the error, within the search field.

    Error Image

    I do not know what’s causing this error.

    #1379990

    johncellsworth
    Participant

    I’m getting the same error in various WordPress blogs on my Mac while viewing them in Chrome. My WP is up-to-date. I am using MacOS 10.12.6. I also cannot figure it out. I do not get the error when using Firefox or Safari.

    #1380149

    Rajesh
    Moderator

    Hi @comercial7 @johncellsworth,

    Can you try clearing the autofill of the search box and check? Also, can you try disabling the plugins used one by one and check if the issue is resolved?

    Thanks.

    #1380238

    johncellsworth
    Participant

    Thank you, Rajesh. I turned off autofill and that solution worked. I’d rather leave it off anyway. It’s not always “on target.” I appreciate your responsiveness. I hope the solution works of @comercial7
    Best wishes!

    #1380393

    Rajesh
    Moderator

    Hi @johncellsworth,

    Glad to know it worked. If you get any issue later, feel free to ask again! I hope you liked our theme. If so, you can help us by providing a review here: https://wordpress.org/support/theme/estore/reviews/?filter=5

    Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.