Removing links on business page of Spacious theme

Home Forums Spacious Free Removing links on business page of Spacious theme

This topic contains 13 replies, has 4 voices, and was last updated by  Nishan Budhathoki 2 years, 9 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1263766

    jaredoats
    Participant

    Hi, and thank-you for the great Spacious theme!

    As all the information is currently contained on the main page I do not wish to have the “read more” links. I have already read the forum and used the CSS code

    .read-more, .more-link {
    display: none;
    }

    to remove those links, which works perfectly fine.

    My questions are:

    1) Is there a way that I can stop the headings in my Services widget from being links?

    2) Is there a way that I can stop the images in my Features widget from being links?

    Thanks for your help!

    #1263895

    Rabindra Tharu
    Moderator

    Hello @jaredoats,

    Please allow us your site URL.

    Thanks!
    ThemeGrill Support Team

    #1264026

    jaredoats
    Participant
    This reply has been marked as private.
    #1264048

    Rabindra Tharu
    Moderator

    Hello @jaredoats,

    Paste this CSS code in the Custom CSS Box provided through the Appearance-> Customize-> design-> Custom CSS Options and see if it works:-

    .widget_service_block .widget-title a,
    .widget_recent_work .service-image a {
        pointer-events: none;
        cursor: default;
    }
    

    Thanks!
    ThemeGrill Support Team

    #1264106

    jaredoats
    Participant

    It works! Thank-you so much Rabindra!

    One last question: As I mentioned earlier I used some custom CSS I found on this forum to remove the “Read more” links. I was wondering, if there is an easy way to still show the “Read more” for the About Us section of the page, but none of the others?

    Thanks again for your helpful support. I am going to go and rate this theme 5 stars right now.

    Kind regards,

    Jared

    #1264109

    jaredoats
    Participant

    Hi again! I just realised that I could just use a normal text link to solve this issue, so all should be fine.

    Thanks!

    #1264110

    jaredoats
    Participant

    Sorry, it seems I can’t insert a link into the excerpt so my earlier request is still not solved.

    Is there a way to keep the “read more” link just for the About Us section on my site?

    Thanks!

    #1264186

    Hello jaredoats,
    For the later issue of About Us section
    Paste this CSS code in the Custom CSS Box provided through the Appearance-> Customize-> design-> Custom CSS Options and see if it works:-

    .widget_featured_single_post .read-more {
       display: block;
    }
    

    And for the earlier issue, Please can you explain the issue more clearly so that we can understand the problem precisely.

    Regards,
    ThemeGrill Support Team

    #1264212

    jaredoats
    Participant

    Hi there!

    That works and resolved my last issue, thanks so much!

    #1264223

    Nima
    Moderator

    Hello @jaredoats,

    Good to know that your issue is solved.
    We would really appreciate if you could leave a review here: https://wordpress.org/support/view/theme-reviews/spacious?filter=5

    Thanks! ????
    ThemeGrill Support Team

    #1265080

    jaredoats
    Participant

    Hi Nima!

    I would love to leave you a positive review and have tried to do so, but I don’t seem to have a wordpress.org login and can’t see where to create one. Is there somewhere else I can leave a review for your theme?

    I was also wondering, if you look at the website now you can see that I am using a header image, but as I am not using any links in my menu there is just a blank space. Is there a way to get rid of that blank space so that I just have the image and then directly below it there is the business top sidebar?

    #1265267

    Hello jaredoats,
    Please paste the following code under custom css section:

    div#header-text-nav-container {
        display: none;
    }

    And to post a review in wordpress repo, you must be registered user. link to register

    Regards,
    ThemeGrill Support Team

    #1265802

    jaredoats
    Participant

    Thanks Nishan. I have left a review now (username cobaltglobe).

    #1265811

    Hello @jaredoats,

    Thanks for the review.
    Feel free to post your queries if you have any issues in the future.

    Regards,
    ThemeGrill Support Team

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Removing links on business page of Spacious theme’ is closed to new replies.