Read more button not working

Home Forums Himalayas Free Read more button not working

This topic contains 7 replies, has 2 voices, and was last updated by  sajantg 2 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1298684

    juliegiguere
    Participant

    Hi there,

    I do not know coding,  so hopefully it will be an easy response . None of the read more buttons works. I am also not sure how you can get them to link anywhere specific. For example in the first section – my read more button links to an empty page that I cannot seem to add text to. Same for the call to action. The blog post read more button links to a page with comments but one cannot see the rest of the post. I have uninstalled all plugins and it still does not work. Thanks in advance. Cheers. my website is tropicalsuitcase.com.

    #1298823

    sajantg
    Moderator

    Hello @juliegiguere,

    Please provide us your site URL and we will get back to you with the appropriate solution.

    Thanks,

    Themegrill Support team.

    #1298867

    juliegiguere
    Participant

    Hi Sajantg,

    My website is http://www.tropicalsuitcase.com

    Thanks for your help,

    Cheers,

    Julie.

    #1298879

    sajantg
    Moderator

    Hello @juliegiguere

    We can see that you are adding just ‘#’ on your button URL. You can add the URL as your wish on the CTA widget and about widget. To add the custom external link, you can use the plugin ‘Page link to’.

    Thanks,

    Themegrill Support Team.

    #1298898

    juliegiguere
    Participant

    Hi Sajantg,

    Thanks for your reply but if I create any page other than the main page. The content does not show.

    eg. I have just created http://tropicalsuitcase.com/about-us-read-more/ but cannot seem to be able to add any content to it.

    Thanks for your time.

    Cheers,

    Julie.

    #1299013

    sajantg
    Moderator

    Hello @juliegiguere,

    We are not sure but it could be the plugin issue. Please try disabling the plugins and check.

    We found that your contents are disabled by the class “.hentry“. It might be the class from some plugin.

    Or you can use the following CSS code in the Additional CSS box to replace the property of that class.

    .hentry {
        display: block !important;
    }

    Thanks,

    Themegrill Support team.

    #1299085

    juliegiguere
    Participant

    Hi Sajantg,

    Thank you so much! it’s working with the code!!!

    Really happy!

    Cheers,

    Julie

    #1299103

    sajantg
    Moderator

    Hello @juliegiguere,

    Good to know that its working. Cheers 🙂

    We really appreciate if you help us by rating us in the link below.

    https://wordpress.org/support/theme/himalayas/reviews/?filter=5

    Thanks,

    Themegrill Support team.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.