Problems with slide

Home Forums Flash Free Problems with slide

Tagged: 

This topic contains 19 replies, has 5 voices, and was last updated by  Rajesh 3 months, 3 weeks ago.

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #1580030

    Rajesh
    Moderator

    Hi @m.gultyaeva,

    It seems you have deactivated the Classic Editor plugin. Can you once try activating the Classic Editor plugin and update the home page and check?

    Thanks.

    #1580907

    m.gultyaeva
    Participant

    Hello @Rajesh,

    I did try so, but it’s all the same 🙁

    #1588381

    Rajesh
    Moderator

    Hi @m.gultyaeva,

    While activating the plugin, the Home page should have shown widgets in the page. But, the page is showing blank in your site due to which the update is not working for the slider. Also, could you contact the respective plugin developer for a better solution? As the page is showing blank, remaking the home page could be another solution.

    Thanks.

    #1589971

    m.gultyaeva
    Participant

    Hi @Rajesh,

    I rebuilt it in Classic Editor plugin, thanks for your help. The slider is working 🙂

    #1608279

    Rajesh
    Moderator

    Hi @m.gultyaeva,

    Glad to know your issue is resolved. If you get any issue later, feel free to ask again.
    I hope you liked our theme. If so, you can help us by providing a review here: https://wordpress.org/support/theme/flash/reviews/?filter=5

    Thanks.

Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.