Problem with the "Home" page-button on mobile

Home Forums Envince Free Problem with the "Home" page-button on mobile

This topic contains 3 replies, has 3 voices, and was last updated by  Rabindra Tharu 2 years, 11 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1262681

    ben10
    Participant

    Greets, support!

    I’ve noticed one thing which is pretty strange. When on mobile, while looking at other pages than Home, when choosing “Home” in the drop-down menu, it works perfectly. However, if I’m reading a post, the page drop-down is already showing “Home” – is if it’s already on the front page – and even if I click on it to navigate back to “Home”, this does not work.

    How can this be fixed?

    Let me know if I’m not making myself clear!

    Have a great day 🙂

    #1263422

    Banstola Rajeeb
    Moderator

    Hello,

    We’re checking the issue and will get back to you as soon as we resolve the issue.

    Thanks for reporting!

    #1266039

    ben10
    Participant

    Hey!

    How’s the process of finding a solution to this problem going? I can’t imagine we’re the only ones who experience this.

    #1266914

    Rabindra Tharu
    Moderator

    Hello @ben10,

    We checked your issue in our local server even in our demo site and we couldn’t figure out the issue you facing it. Will you please allow your site URL so that we can check the issue.

    Thanks!
    ThemeGrill Support Team

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.