Problem with the Blog page in accelerate free

Home Forums Accelerate Free Problem with the Blog page in accelerate free

Tagged: , ,

This topic contains 8 replies, has 2 voices, and was last updated by  Ashish 3 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1346264

    h.soyer
    Participant

    Hello,

    I have a problem with my “blog” page layout.
    I want to have a page with extract of my differents post (like the page of the accelerate free demo). But my blog page is ugly: I have full text post and extract at the same time. It’s really weird.

    Do you know why I have this problem? Can we solve it?

    Thank you very much

    Hélène

    #1346342

    Ashish
    Moderator

    Hello, @h.soyer
    Can you provide us URL for your website so that we can inspect it and give you a proper solution?

    Regards,
    ThemeGrill Support Team.

    #1346375

    h.soyer
    Participant

    Hello,

    This is my website: http://aufilduprojet.fr/

    And the weird blog page: http://aufilduprojet.fr/blog/

    Thank you
    Hélène

    #1346498

    Ashish
    Moderator

    Hi @h.soyer
    Please try changing options from Appearance > Customize > Design > Posts page listing display type. Thanks.

    #1346551

    h.soyer
    Participant

    Hi @ashishsthanp

    I’ve already do that, but it doesn’t change anything : I still have a page with full text post and extract at the same time. Sorry.

    Do you have an other idea?

    Thanks

    #1346558

    h.soyer
    Participant

    I’ve install the “post grid” plugin. That doesn’t solve the theme grill problem. But it works for my post page layout.

    #1346639

    Ashish
    Moderator

    Hi @h.soyer
    Our theme doesn’t display full post in blog post listing. This might be caused by plugins you’re using. So, you can try deactivating plugins one by one and check if your issue resolves. Also, if you’ve changed any theme’s file, please revert back. If it still persists, please let us know again.

    Regards,
    ThemeGrill Support Team.

    #1347462

    h.soyer
    Participant

    Hi,

    The problem is not cause by plugins.
    I haven’t change anything on the theme’s file.

    My blog with the pluggins (ok): http://aufilduprojet.fr/articles/
    My blog with just the theme grill (not ok at all): http://aufilduprojet.fr/category/articles/

    I think the probleme is the theme grill.

    Regards,
    Hélène

    #1360003

    Ashish
    Moderator

    Hi,
    Can you try adding read more tag from post edit screen as shown in the figure below:

    View post on imgur.com

    http://www.wpbeginner.com/beginners-guide/how-to-properly-use-the-more-tag-in-wordpress/

    Also, you’ll get an option to show excerpt or full post from customizer:
    https://docs.themegrill.com/accelerate/#section-11
    Thanks.

    • This reply was modified 3 months ago by  Ashish.
    • This reply was modified 3 months ago by  Ashish.
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.