pages not updating

Home Forums Spacious Free pages not updating

This topic contains 6 replies, has 2 voices, and was last updated by  ashishsthanp 1 week, 2 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1339023

    contact163
    Participant

    Hello!

    I’m still on the free version (will update to the paid version in January) and here’s what’s happening.

    I’m updating this page and although I’ve cleared the cache, it doesn’t show my updates:

    Testimonials

    I’ve written in this forum about the table borders – well, some of the pages don’t show the borders anymore, but this one page (and some others) still do.

    What do I have to do – it’s so frustrating.

    Thanks,
    Llyane

    #1339076

    ashishsthanp
    Moderator

    Hello, @Llyane

    If you’re trying to remove border from page, you can add following code inside Appearance > Customize > Additional CSS :

    
    .page table, .page table td {
        border: none;
    }
    

    Regards,
    ThemeGrill Support Team.

    • This reply was modified 3 weeks, 4 days ago by  ashishsthanp.
    #1339083

    contact163
    Participant

    There is NO table on this page – how is it still showing?

    Also, there are times when I may want to show the border.
    Why is border = 1 a default?
    Why it’s showing on some pages and not on others?

    Since the last update, this messed up my site.

    Thanks,
    Llyane

    #1339171

    ashishsthanp
    Moderator

    @contact163
    There’s table in the page from the link you’ve provided. You seem to have added custom HTML from text widget. Please make sure that you’ve added code correctly.

    #1339173

    contact163
    Participant

    I’m not talking about the widgets – that page has no table whatsoever.
    I had to add a custom css to hide table border across the site.

    #1341052

    contact163
    Participant

    Thank you, I found the widget and I had duplicated code.
    Now I fixed it.
    Llyane

    #1341182

    ashishsthanp
    Moderator

    Hello, @contact163

    Nice to know you solved the issue yourself. You’re awesome 🙂 Let us know if you need any help from our side later.

    Regards,
    ThemeGrill Support Team.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.