No responsive side using left side bar?

Home Forums Ample Free No responsive side using left side bar?

This topic contains 18 replies, has 4 voices, and was last updated by  Nima 1 month, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #1321733

    kathalinlaser
    Participant

    hey guys,

    i am currently setting up my website and for the blog side I wanted to do a slightly different design so I chose the left sidebar and added some widgets.
    The desktop version is showing just fine but when I switch to Tablet or Phone view (in the customizer) it doesn’t go responsive.
    As with the right sidebar, which I am using on all the other pages, it works just fine.

    Any idea why that happened and what I can do to have a responsive blog page using the left sidebar?

    Thanks.

    Kind regards,
    Katha

    #1321851

    ashishsthanp
    Moderator

    @kathalinlaser
    Does the responsive issue appear on customizer only or real site also?

    #1321887

    kathalinlaser
    Participant

    My website is not yet online – so I can only see it from this perspective.

    #1321991

    ashishsthanp
    Moderator

    @kathalinlaser
    I mean the front end of the site.
    Can you send us screenshot of your site pointing out the issue?

    #1322079

    kathalinlaser
    Participant

    Well, if you let me know, how I can send you a screenshot here or where to? I can totally do that then.

    #1322332

    ashishsthanp
    Moderator

    @kathalinlaser

    You can use snipping tool if you’re using Windows:
    https://support.microsoft.com/en-us/help/13776/windows-use-snipping-tool-to-capture-screenshots

    And upload to the site: https://imgur.com/ and paste the link of the uploaded image to us.

    View post on imgur.com

    Regards.

    #1322381

    kathalinlaser
    Participant

    Okay thanks, here are the screenshots of a desktop version and a mobile:

    View post on imgur.com

    View post on imgur.com

    I think you can see what I mean.

    Thanks for your help.

    Regards, Kat

    #1322497

    ashishsthanp
    Moderator

    Hello, @kathalinlaser

    I’m not sure what might have caused the issue.
    This might be caused by plugins you’re using.

    So, you can try deactivating plugins one by one and check if your issue resolves.

    Or, if you’ve changed theme’s file, please revert back.
    If it still persists, please let us know again.

    Regards,
    ThemeGrill Support Team.

    #1322551

    kathalinlaser
    Participant

    Thanks for that.

    But I just changed to using both side bars on the blog page – left and right – and now it works perfectly in responsive mode.
    Looks like the issue is related to using only the left sidebar – in my case.
    But I just changed the look and use both now – works for me.
    Just wanted to let you know – maybe you check on other webpages.

    Cheers.
    Kat

    #1322648

    ashishsthanp
    Moderator

    @kathalinlaser

    Ample theme works perfectly in responsive design for two sidebars also.
    There’s might be some issue that I can’t tell unless your site is live.
    Please let us know after your site in online and I’ll check the issue.

    Thanks.

    #1326590

    kathalinlaser
    Participant

    Hey there.
    My site is live now: http://www.seekandfind.me

    I have the same problem now with the right side bar.
    In tablet version it won’t work in responsive design, just for mobile it does.
    Can you help me?
    Thank you.

    #1326684

    Nilan
    Moderator

    Hi kathalinlaser,

    We’ve checked your site and it looks fine on responsive design. Can you please mention us in which page you are having this issue? And also please send us the screenshot where this issue have occurred.

    Regards,
    ThemeGrill Support

    #1326729

    kathalinlaser
    Participant

    Hello Nilan,

    okay thats interesting. When I load it on my iPad mini its still the same issue.
    here is the Screenshot of one of the sides, its the same on all of them.
    you can see, the menu goes responsive but not the right side bar – I think its supposed to show below the text.
    In mobile it works fine, the issue occurs just with tablets.

    Have a look:

    Screenhot

    Thank you,
    regards,
    Kathalin

    #1326730

    kathalinlaser
    Participant

    Find the Screenshot here: https://imgur.com/a/tuzQ8

    • This reply was modified 1 month, 3 weeks ago by  kathalinlaser.
    #1326771

    Nilan
    Moderator

    Hi kathalinlaser,,

    Please, add the following CSS code to your custom CSS.

    @media only screen and (max-width: 768px) {
       #primary, #secondary {
          float: none;
          width: 100%;
       }
    }

    Hope this will solve your problem. If there is any thing else we could assist you regarding our theme, please let us know.

    Regards,
    ThemeGrill Support

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.