BLACK FRIDAY BIGGEST SALE EVER!! Use coupon code BF33 to get 33% discount on all our products. Enjoy!

No responsive menu on homepage

Home Forums Ample Free No responsive menu on homepage

This topic contains 23 replies, has 8 voices, and was last updated by  avrilforde 2 weeks, 4 days ago.

Viewing 15 posts - 1 through 15 (of 24 total)
  • Author
    Posts
  • #1312990

    d.polane
    Participant

    Hi,

    I’m kinda new with using WP and your theme but slowly getting there.

    There is something strange going on with my website. The responsive menu on the homepage is not visible on ipad or iphone, only on desktop.

    On all the other pages the responsive menu is working fine on all devices.

    So I hope you can tell me what is currently happening with my homepage?

    Kind regards,
    Demian Polane

    • This topic was modified 5 months ago by  d.polane.
    #1313089

    ashishsthanp
    Moderator

    Hello, @d.polane

    Can you provide us URL of your website so that we can inspect it and give you a proper solution?

    Regards,
    ThemeGrill Support Team.

    #1313114

    d.polane
    Participant

    Thank you for your quick reply.

    The url is http://www.demianpolane.nl

    Thanks in advance

    #1313258

    ashishsthanp
    Moderator

    @d.polane

    This might be caused by plugins you’re using.

    So, first, try deactivating plugins one by one and check if your issue resolves.

    If it still persists, please let us know again.

    Regards,
    ThemeGrill Support Team.

    #1313337

    d.polane
    Participant

    Hi,

    I tried to deactivating installed plugins but with no effect unfortunately.

    I still have 2 plugins active but I manage another website with the Ample theme (www.eddymoust.nl) and the same plugins are working fine for this website –> responsive menu is showing on ipad and iphone.

    Is there something else I can try for http://www.demianpolane.nl ?

    Kind regards,
    Demian

    #1313414

    ashishsthanp
    Moderator

    Hello, @d.polane

    Remove this code you’ve added. This caused the issue.

    p:empty {
    	display:none;
    }

    Regards,
    ThemeGrill Support Team.

    #1313428

    d.polane
    Participant

    Once again thanks for your reply.

    As I mentioned before, I’m new at this so if you don’t mind asking: can you tell me where I can find this code and how can I remove it?

    Kind regards,
    Demian

    #1313577

    ashishsthanp
    Moderator

    Hello, @d.polane

    We’re not sure where it comes from. But we can see it and it is the reason for your issue.
    The code might be generated by the plugin you’re using or maybe you’ve been added since this has not come from our theme.

    Regards,
    ThemeGrill Support Team.

    #1313613

    d.polane
    Participant

    Thanks but all I want to know is, as you can see the code, where can I find the code and edit it?

    And why is it only effecting the homepage?

    Regards,
    Demian

    #1314100

    ashishsthanp
    Moderator

    @d.polane,
    We suspect the WordPress Calls to Action plugin you’re using might have caused the issue.
    Please try uninstalling that plugin and check if it works.

    #1317340

    zero.pimft25
    Participant

    Thank you for your quick reply.

    #1317351

    lovenoyaof
    Participant

    Thanks, but what I want to know is that you can see the code, where I can find the code and fix it. And why did it only affect the first page?

    #1317470

    ashishsthanp
    Moderator

    @lovenoyaof
    We are not sure where it comes from since it’s not from our theme.
    Hope you understand.
    Uninstalling the plugin might help you.

    #1317513

    sudjai.332211za
    Participant

    Thank you.

    #1317939

    lovenoyaof
    Participant

    Hello

    I tried to disable installed plugins, but no effect.

    goldenslot

    • This reply was modified 3 months, 4 weeks ago by  lovenoyaof.
Viewing 15 posts - 1 through 15 (of 24 total)

You must be logged in to reply to this topic.