CYBER MONDAY SALE! 30% DISCOUNT!! Coupon code:cm30 Enjoy!!!

Mobile issues with site

Home Forums eStore Free Mobile issues with site

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  Ashish 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1362224

    sinc_filipefontes
    Participant

    First hello to all,

    I’m going through a problem that I can not solve today, and I’d like your help. I have a website, and it’s opening in different ways, on my mobile phone and on my computer. The problem is my home page, which is totally unconfigured when opened by the mobile. In addition to opening up totally different than it should, the site on the phone is outdated, which is totally different from that you open the site through the computer for example.

    This first print is about the site opened by the computer, realize that everything is normal and updated. Desktop Img
    The second is referring to the cell phone, which is opening in the wrong way and outdated. Mobile img

    The website address is: https://arqonlinecursos.com.br
    The site is in Portuguese, but what matters is the problems presented when it is opened by the cell phone. The weird thing is that the problem only occurs on the homepage, on the other pages, it works normally.

    Thank you all for your attention and possible answers.

    #1362282

    Ashish
    Moderator

    Hi @sinc_filipefontes
    While checking your site, it seems fine in a mobile device. Can you explain exactly what is the issue of your site in mobile site so that I could help you properly?

    Regards,
    ThemeGrill Support Team.

    #1362350

    sinc_filipefontes
    Participant

    Hello,

    What was happening was that the cellphones were not able to reproduce the updated version of my site, and the home page was all unconfigured, but it has already been resolved. It was stored cache problem, so it was not working.

    But I have another problem for you. In this topic, you provide a login area, but when trying to access the login or my account, I get the error of “multiple redirects”.
    Could you help with this?

    #1362612

    Ashish
    Moderator

    Hi @sinc_filipefontes
    Multiple redirects is an issue related to your hosting provider. So, could you contact them and ask to check it for you. Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.