BLACK FRIDAY BIGGEST SALE EVER!! Use coupon code BF33 to get 33% discount on all our products. Enjoy!

Making the site load from Root issue

Home Forums Envince Free Making the site load from Root issue

This topic contains 3 replies, has 2 voices, and was last updated by  Bishal Napit 2 weeks, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1331655

    mihai19cristian
    Participant

    Hello,
    I installed the wordpress + evince theme in a subfolder but i want to make it load from the root but all i get is a blank page. I fallowed the same procedure as i always do.

    1. Settings – general:

    wordpress url: https://sitename.com/subfolder
    Site url: https://sitename.com
    Saved

    2. Copied the index.php from subfolder to root and edited into to : require( dirname( __FILE__ ) . ‘/subfolder/wp-blog-header.php’ );

    Accesing the https://sitename.com gives just a blank page.

    What am i doing wrong?

    I did the same for two other wordpress sites with colormag theme and it worked.

    #1331770

    Bishal Napit
    Moderator

    @mihai19cristian

    Can you follow this link: https://codex.wordpress.org/Giving_WordPress_Its_Own_Directory and see if it can work out for you? Thanks.

    #1331850

    mihai19cristian
    Participant

    It works only by using method 1. I knew this because i tried it already, but on this method it keeps the subdirectory name in the link. I guess i can live with it…but i don;t get it why isn’t working the second method, wich i used on other wordpress installs and it works fine.

    #1331995

    Bishal Napit
    Moderator

    @mihai19cristian

    Maybe due to the server issue too, those may not work out. Hope you are clear on this. Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.