Logo not showing after update

Home Forums Ample Free Logo not showing after update

Tagged: , , ,

This topic contains 8 replies, has 7 voices, and was last updated by  niyamisra3 1 month, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1292963
    #1293054

    Nima
    Moderator

    Hello @alex15,

    Please, go to the options Appearance->customize->Site Identity and check whether your logo uploaded or not.
    After that go to the option Appearance->Customize->Header->Show and select the available options.

    Regards!
    ThemeGrill Support Team

    #1293140

    alex15
    Participant

    Thank you for the answer!

    These options are okay, but the logo is not showing yet. By the way, when I try to customize the theme, there is some kind of error in the preview on the right.

    preview of the site is not showing in customize

    #1293489

    Nima
    Moderator

    Hello @alex15,

    If you have made changes on any code then please revert it back.
    And also provide us your site URL if your problem still exists
    so, that we could provide you a better solution.

    Regards!
    ThemeGrill Support Team

    #1369718

    jesse4
    Participant

    Yes same problem but the code is fine, no major edits and the sores when updating the file it show its fine all green lights but no logo. I added a blck code to get my tagline back that disappeared to but got it back after adding #header-text {
    display: block;
    }

    that got my tagline back but adding it for a logo doesn’t work? super frustrating.

    any thoughs?

    #1369748

    Ashish
    Moderator

    Hi, @jesse4
    Can you provide us URL for your website so that we can inspect it and give you a proper solution?

    Regards,
    ThemeGrill Support Team.

    #1370890

    pratikmisra786
    Participant

    hello

    #1371062

    paragverma56
    Participant

    hello

    #1371594

    niyamisra3
    Participant

    hello

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Logo not showing after update’ is closed to new replies.