Logo no display

Home Forums Ample Free Logo no display

This topic contains 21 replies, has 2 voices, and was last updated by  Ashish 2 months, 1 week ago.

Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #1368097

    Ashish
    Moderator

    Hi Bruno,
    If you don’t find the setting as I suggest, you can translate your site to English and find the same settings as I mentioned. I also think we do not need your login detail as it can be fixed by yourself. Thanks.

    #1368098

    Ashish
    Moderator

    Hi Bruno,
    If you don’t find the setting as I suggest, you can translate your site to English and find the same settings as I mentioned. I also think we do not need your login detail as it can be fixed by yourself. Thanks.

    #1368178

    brunotominetti
    Participant

    HI Ashish, sorry but whi I have to translate the site in english? It is a multisite installation; moreover this error appear on more than one server. Sorry again but wy the settings of the theme changes in English version?
    Thanks
    Bruno

    #1368183

    brunotominetti
    Participant

    Hi again Ashish, and sorry again; i got this in the documentation of the theme, ti is the same as I see on my site demo.
    https://docs.themegrill.com/ample/ at point 4.

    Moreover I tryed to import demo content but fails
    Unpacking the package…

    Installing the demo…

    Removing the old version of the demo…

    Impossibile creare la directory. /web/htdocs/www.tominettiottica.it/home/wp-content/uploads/sites/5/tg-demo-pack/ample-free/

    Demo install failed.

    Thanks
    Bruno

    #1368226

    Ashish
    Moderator

    @brunotominetti
    Impossibile creare la directory error occurs mainly due to permission of the directory. You can manage it from your site cpanel.
    Also, yes you don’t have to translate to English for getting those setting. Are you not getting those setting as I mentioned before in your customizer? If yes, have you changed that setting to show logo? If you have not, please change that.
    Hope you understand what I’m trying to say here. Thanks.

    #1368490

    brunotominetti
    Participant

    HI Ashish, I soved the problem checking Appearance > Customizer > Header > Show, as you suggest me for long time, I didn’t see it before, I am really a dummy.
    I am infinitelly sorry
    Thank’s You again for your patience, I will sprad the quality of the Themegrill ( and your) support each time I will get the possibility.
    sincerely
    Bruno

    #1368634

    Ashish
    Moderator

    @brunotominetti
    That’s great. Nice to know it helped you. Let us know if you get any issue later. I hope you liked our theme, if so, you can help us by providing a review us here: https://wordpress.org/support/theme/ample/reviews/?filter=5
    Thanks.

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.