Logo no display

Home Forums Ample Free Logo no display

This topic contains 21 replies, has 2 voices, and was last updated by  Ashish 2 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #1364799

    brunotominetti
    Participant

    Hi to every body, at this adress: http://demo2.brunotominetti.com/theme-test2/ I set in dashboard/customize the file for the logo, but it didn’t display in browser, please help me
    thank you in advance and sorry for my bad english
    Bruno

    #1365143

    brunotominetti
    Participant

    Hi, temporarily, have inserted the logo i the php code of header.php file, I have a demo to
    show.I replaied the site (whitout customisation) at this adress http://demo2.brunotominetti.com/theme-test1/ and the problem still tehre, the logo uploaded didn’t appear; when is possible I will know if I can get help whith this issue.
    Even sorry for my laks in englis

    Thank you best regards
    Bruno

    #1365246

    Ashish
    Moderator

    Hi @brunotominetti
    There’s logo on the site of the second link already. Can you check and let us know if the issue has been solved?

    Regards,
    ThemeGrill Support Team.

    #1365383

    brunotominetti
    Participant

    Hi Ashish, yes in the second link I see the logo, but if I try to change image logo in the costumizer it doesn’t change, sorry
    Bruno

    #1365456

    Ashish
    Moderator

    @brunotominetti
    So, your current issue is you can not change the logo from customizer? If so, can you explain what exactly happens while trying to upload the new logo?

    #1365782

    brunotominetti
    Participant

    Hi, Ashish, I’ve changed the url of the test, here:http://demo3.brunotominetti.com/
    simply I set the image in the customization section but in the haeader still remain the site name in text.
    Really thank you
    Bruno

    #1365824

    brunotominetti
    Participant

    Hi, Ashish; I am very sorry, the url where I moved the test is http://demo3.brunotominetti.com/prova

    Thankk you

    #1365938

    Ashish
    Moderator

    @brunotominetti
    You need to change some setting to show/hide logo. Please go to Appearance > Customizer > Header > Show and check Show Both as instructed in our documentation:

    https://docs.themegrill.com/ample/#section-5

    #1366998

    brunotominetti
    Participant

    Hi Ashish,
    sorry but nothing change, here screen capture:
    http://brunotominetti.com/error-logo.html
    thank’s
    Bruno

    #1367019

    Ashish
    Moderator

    @brunotominetti
    Are you sure you do as I asked before from Appearance > Customizer > Header > Show? Because it should have fixed the issue. Thanks.

    #1367391

    brunotominetti
    Participant

    Hi, Hashish; it still not showing the logo, here I pubblished the sequence of screen captures (screen capture2 – screen capture3- screen capture4- links) in order to explain what happen’t.

    http://demo3.brunotominetti.com/custom1/Errore-ample/error-logo.html

    I am sprry but I don’t know how to fix
    best regards
    Bruno

    #1367450

    Ashish
    Moderator

    @brunotominetti
    So, please do as I instructed above. I think you’ve not done that. Thanks.

    #1367509

    brunotominetti
    Participant

    Hi, I’ve done so many times and nothing change. In italian interface we have, like I showed in the screen capture (did you watched?):
    Aspetto = Apearence
    personalizza = customizer
    than you say: header>show; but in the customizer the choice of logo is in the tab:
    denominazione sito = Name of the site as you can see in the sceren capture
    then in the section opened (last2 screnn capture) you can see hwat i can do whith your intreface: only define the name of the site and impossibilty to insert any image for the logo. Please see the steps I done in the doc (the same):

    http://demo3.brunotominetti.com/custom1/Errore-ample/error-logo.html

    tahnk you
    Bruno

    #1367978

    Ashish
    Moderator

    @brunotominetti
    As you have shown in http://brunotominetti.com/error-logo.html, that is Site Identity section of customizer, and those setting doesn’t affect logo. Have you actually made change in Appearance > Customizer > Header > Show as I suggested before? Because I didn’t find that in your screenshot.
    And it should be like this.

    View post on imgur.com

    If you’re still having trouble, let me know. If you think it’s me having a misunderstanding, can you please explain it to me. Thanks.

    #1368038

    brunotominetti
    Participant

    Hi Ashish, I am very sorry, but I think the interface in the italian version change a bit, I installed the theme in another server: http://www.tominettiottica.it/demo1/ , here I can give you Word Press user and psw, (tell me how) so very quckly you can see waht happent. Going to:
    http://www.tominettiottica.it/demo1/wp-admin/
    Aspetto/personalizza/ intreface for customisation
    Thank you for your patience
    Bruno

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.