Logo Is not appearing

Home Forums eStore Free Logo Is not appearing

Tagged: 

This topic contains 12 replies, has 7 voices, and was last updated by  Rajesh 1 month, 4 weeks ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1343599
    #1343932

    Ashish
    Moderator

    Hello, @a5
    Can you provide us URL for your website so that we can inspect it and give you a proper solution?

    Regards,
    ThemeGrill Support Team.

    #1343947

    a5
    Participant
    This reply has been marked as private.
    #1344081

    Ashish
    Moderator

    Hi,
    Please go to Appearance > Customize > Header Options > Header Logo and select Header Logo Only or Show both header logo and text . Thanks.

    #1370996

    Dethe1984
    Participant

    Hi, i’m same problem and not working this.

    #1371038

    Nitu Shrestha
    Moderator

    Hi @Dethe1984

    Can you provide us the URL of your website so that we can inspect it and give you a proper solution?

    Thanks.

    #1371697

    semmanue
    Participant

    Hello ThemeGrill,

    I am having the same issue, the new logo I’ve uploaded isn’t showing, it continue to show the default logo. URL: umobiexpress.com

    #1371747

    Rajesh
    Moderator

    Hi @semmanue,

    We will check for this issue and fix in next update if this is caused by our theme.

    Thanks.

    #1371760

    Ashish
    Moderator

    Hi @semmanue @Dethe1984 @a5
    Can you try following steps to fix this?
    1. Go to Appearance > Customize > Site Identity.
    2. Remove the logo.
    3. Click Publish.
    4. Upload a new logo from Site Identity again.

    Note that, the issue has come due to the old customizer option of the theme for the logo. So, if you follow these step should fix the issue.

    Thanks.

    #1371936

    Dethe1984
    Participant

    Hi,
    I have tried to change the size of the logo and I can not make it work correctly

    #1371972

    Ashish
    Moderator

    @Dethe1984
    If you upload the logo with the size you want, it should appear the same size. How did you try changing the size of the logo? Also, did the issue of logo not changing is fixed? Let me know about that also. Thanks.

    #1372701

    ls1612
    Participant

    also having the same problem. Once I chose a logo, the next screen is asking me to resize the logo (it’s the right size).

    #1372848

    Rajesh
    Moderator

    Hi @ls1612,

    If it’s the right size then you can press the Skip Cropping button in the next window after the upload of the Logo to keep the original size.
    Then, go to Appearance > Customize > Header Options > Header Logo and select Header Logo Only or Show both header logo and text.

    Thanks.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.