Logo Image Not Showing Up After Theme Update

Home Forums Spacious Free Logo Image Not Showing Up After Theme Update

This topic contains 8 replies, has 2 voices, and was last updated by  Rajesh 6 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1367649
    #1367738

    Rajesh
    Moderator

    Hi @joshnya89,

    Can you upload and check again whether the logo image appears. And, make sure the option in the Appearance > Customize > Header > Show has header logo chosen.

    Regards,
    ThemeGrill Support Team.

    #1367973

    joshnya89
    Participant
    This reply has been marked as private.
    #1367986

    Rajesh
    Moderator

    Hi @joshnya89,

    The link provided in this thread seems not working. So, can you check on it and let us know?

    Regards,
    ThemeGrill Support Team.

    #1368017

    joshnya89
    Participant
    This reply has been marked as private.
    #1368110

    Rajesh
    Moderator

    Hi @joshnya89,

    The site is still down. Please check again.

    Thanks.

    #1368147

    joshnya89
    Participant

    Rajesh,

    I’m really sorry you are having trouble getting on the site. I am frankly at a loss what might be causing the issue. I’ve tried getting on the site from multiple devices and have had other people get on the site, all with no issue. I’m wondering if it is a location problem with my host. In other words, what country are you moderating from? I can check with my hosting provider to see if they see any issues. Would you be willing to Google “Whistle Hill Nursery” and see if you can get on the site that way? The site is called whistlehillnursery.com and is usually one of the top, if not thee top, result when “Whistle Hill Nursery” is googled.

    Thanks for your continued patience and assistance.

    Josh

    #1368170

    joshnya89
    Participant

    Rajesh,
    I reached out to my hosting service and they fixed the issue with the site being down. It also seemed to resolve the logo issue at the same time. Thank you for your patience and have a great day!

    #1368229

    Rajesh
    Moderator

    Hi @joshnya89,

    Glad to know your issue is resolved. If you have any query in the future, feel free to ask.

    Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.