Links Not Appearing – Formatting Issue

Home Forums Spacious Free Links Not Appearing – Formatting Issue

This topic contains 12 replies, has 3 voices, and was last updated by  Rajesh 2 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1476013

    KL
    Participant

    Hi,

    I’m having an issue with links not appearing in my pages. I coded them within the page, but they don’t show up when I go to view them.

    Also, I cannot seem to format the way the page information shows on my home page. I’m using 3 pages in my Business Header and I want to be able to put information on different lines and have the info left justified.

    Any ideas? Thanks! KL

    #1476047

    KL
    Participant

    Also, my site is located at https://www.finnworldwide.com/sonic/

    #1478873

    Rajesh
    Moderator

    Hi @KL,

    You can simply insert the link by using <a href="https://www.example.com">test</a> and for text align, you can go to the Appearance > Customize > Additional CSS in the dashboard and insert the code mentioned below:

    .widget_service_block .tg-one-third .widget-title, .widget_service_block .tg-one-third p{
        text-align: justify;
    }

    If you want to change the text in the Business Top Sidebar, you can go to that page which is being shown in that sidebar and insert the excerpt. After that, the excerpt will be shown in the service widget instead of the page description.

    Thanks.

    #1483581

    KL
    Participant

    I am able to add the CSS to get things to left justify. I cannot get things to appear on separate lines as I want them to. I have tried using <br> and <p> and they don’t work. Also, I’m getting a large space after Phone: and the actual phone number when I have the HTML link inserted. How do I separate things onto separate lines?

    Also, links still don’t appear and I don’t know what you mean by using ‘test’.

    Thanks

    #1485654

    Rajesh
    Moderator

    Hi @KL,

    I have updated the link, you can check and insert a link like shown in the above. For line break, you can use <br> tag as it should work. Have you tried using <br> and link in the excerpt? If not, can you try inserting in the excerpt and check once?

    Thanks.

    #1489164

    KL
    Participant

    I have done everything you suggested already. You can see what I did if you go to the site I listed above. None of it works. And I don’t know what you mean my using <br> in the ‘excerpt’…if the excerpt is the part showing up on the front page, I don’t know how to edit it independent of the page it is on.

    #1501288

    Rajesh
    Moderator

    Hi @KL,

    For showing the excerpt, can you go to the Contact Page? After opening the contact page to edit, under the Documents at the right side, you will see the Excerpt option. Insert the Phone, Email and Address in the excerpt option and click on Update. After that, it will be shown in the front as you desire.
    You can take a reference from the image on the link below:

    View post on imgur.com

    Thanks.

    #1520381

    KL
    Participant

    Thanks Rajesh…that worked well with the excerpt. Now, is there a way that I can disable the heading so there is no link to individual pages? Thanks!

    #1521458

    Rajesh
    Moderator

    Hi @KL,

    For disabling the header link, can you add the below mentioned code inside additional CSS box.

    .widget_service_block .tg-one-third .widget-title {
        pointer-events: none;
    }

    Thanks.

    #1557468

    KL
    Participant

    Thanks Rajesh! I am having problems getting a logo with a tagline under it. I want to replace the Site Title with a logo, but still have the tagline under it. Is this possible? Thanks!

    #1565418

    Bishal Napit
    Moderator

    Hi, KL.

    Can you place the logo as needed for your site along with tagline too and let us know? If that is possible via the CSS code then, we can provide it to you. Thanks.

    #1566563

    KL
    Participant

    I don’t understand what you’re asking. There is no option for header logo and tagline. Seems like a lot of sites do this, so it should be possible. But there isn’t that option with the radio buttons. It allows for header text or header text with tagline or just logo. I want to display a logo with a tagline under it. Is there a way for me to do this?

    #1578670

    Rajesh
    Moderator

    Hi @KL,

    For showing the logo and tagline only, first of all, remove the Site title and only insert the Tagline. You can choose Show both option after that under Choose the option that you want. Finally, check the Display Site Title and Tagline option. Publish it and it will be shown in the front.

    After the above steps, can you go to the Additional CSS in the dashboard and insert the code mentioned below:

    #header-logo-image {
    	float: none;
    }

    Thanks.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.