Language Translation

Home Forums Spacious Free Language Translation

This topic contains 15 replies, has 4 voices, and was last updated by  ashishsthanp 5 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #1264453

    gelex
    Participant

    Hello,
    I have the English language file completely translated into German. Only the text on the Page “About Spacious”: Spacious is an incredibly spacious multipurpose responsive theme coded & designed with … is, however, still displayed in English. What could be the reason?
    Best wishes
    gelex

    #1265514

    gelex
    Participant

    Hello,
    can I have an answer to my Post?
    Best wishes
    gelex

    #1265644

    Hello @gelex,

    We are extremely sorry for the inconvenience caused by this issue and for the delayed reply.
    We found out that its actually a bug and our team members are working on it currently. And we will be coming up with the solution in the upcoming release.
    Please stay connected.

    Regards,
    ThemeGrill Support Team

    #1265712

    gelex
    Participant

    Hello nishan.budhathoki94,
    thanks for the reply. I’m waiting for the release.
    Regards
    gelex

    #1312316

    gelex
    Participant

    Hello Nishan Budhathoki,
    Look your reply #1265644.
    Unfortunately in Spacious 1.4 the text is still in English, why?
    Regards
    gelex

    #1312382

    Bishal Napit
    Moderator

    @gelex

    Can you use the plugin: ‘Loco Translate’ available via the WordPress plugin directory to translate the theme strings to your native language and see if it works out for you? Thanks.

    #1312423

    gelex
    Participant

    It is about the following text:
    “SpaciousVersion: 1.4.6
    Von ThemeGrill
    Spacious is an incredibly spacious multipurpose responsive theme coded & designed with a lot of care and love. You can use it for your business, portfolio, blogging or any type of site. It has 4 page layouts, 2 page templates, 4 blog display types, 13 widgets areas, 5 custom widgets , Translation ready and many more. You can get free support at https://themegrill.com/support-forum/ and check the demo at https://demo.themegrill.com/spacious/.”

    I can not load this source with Loco Translate.

    #1312524

    ashishsthanp
    Moderator

    Hello, @gelex

    Can you provide us your site URL so that we could understand your issue in depth and provide you an appropriate solution. 🙂

    Regards,
    ThemeGrill Support Team.

    #1312552

    gelex
    Participant

    It is about entries in the dashboard. I mean, the site URL does not help, but please, here it is: https://www.klessath.de/

    I would like to explain:

    By clicking on the Dashboard menu
    Design,
    Über Spacious,
    opens the following page: URL …. /wp-admin/themes.php?page=spacious-welcome
    with the Spacious screenshot and the following text:

    Über Spacious 1.4
    Spacious is an incredibly spacious multipurpose responsive theme coded & designed with a lot of care and love.
    You can use it for your business, portfolio, blogging or any type of site. It has 4 page layouts, 2 page templates, 4 blog display types, 13 widgets areas, 5 custom widgets , Translation ready and many more. You can get free support at https://themegrill.com/support-forum/ and check the demo at https://demo.themegrill.com/spacious/.

    What I don’t understand:
    1. The heading “Über Spacious 1.4” – current is Spacious 1.4.6
    2. In the German language file I use, this text is translated into German, but appears in English, except for the word “Über” = “About”.
    3. The file … / themes.php? Page = spacious-welcome I do not find in the directory “wp-admin”.

    I hope we are now a step further?

    Regards,
    gelex

    #1312653

    ashishsthanp
    Moderator

    Hello, @gelex

    You can use a plugin for this, which gives options for translating text to your language.
    https://wordpress.org/plugins/loco-translate/

    Regards,
    ThemeGrill Support Team.

    #1312678

    gelex
    Participant

    Hello ashishsthanp,

    I know that. See my Reply #1312552, especially No. 1 – 3.

    Regards,
    gelex

    #1312762

    Bishal Napit
    Moderator

    @gelex

    Can you download the required language file for your site from here: https://translate.wordpress.org/projects/wp-themes/spacious and see it comes up? Also, be careful if you have already translated some of the strings, then, it will probably overwrite those settings too. Thanks.

    #1312956

    gelex
    Participant

    Hello Bishal Napit,

    As recommended by you, I downloaded the German language file and installed for testing. The text “About Spacious ……” is still displayed in English. The error is somewhere else.

    Before we write now even longer back and forth, see reply #1265644 to my post from September 12, 2016, Bishan Budhathoki. Apparently, the error described at that time is still not fixed?

    Regards,
    gelex

    #1313672

    gelex
    Participant

    Hello Bishal Napit,

    Is the error fixed or not?
    If not, when will it be fixed?

    I am waiting for an answer.

    Regards,
    gelex

    #1314356

    gelex
    Participant

    I ask again to give me an revealing answer.

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.