Language switcher in header – polylang

Home Forums Flash Free Language switcher in header – polylang

This topic contains 3 replies, has 2 voices, and was last updated by  saudensabina 2 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1693638

    kofik00
    Participant

    Hi,

    I have a problem with polylang language switcher:

    Is it possible to show flag on this switch?

    Screen1: https://zapodaj.net/3bda507adea1a.png.html
    Screen2: https://zapodaj.net/f3bbd3ce35be5.png.html

    #1698360

    saudensabina
    Moderator

    Greetings @kofik00,

    Yes, it is possible to show the flag on the switch. It seems you have already added the Language switcher to your desired Menu location.

    Please click the dropdown of Language switcher, there you may tick the Displays flags option and save menu.

    Do let us know if you have further more query regarding our theme.

    Best Regards.

    #1699898

    kofik00
    Participant

    Hi, thanks, but flags are not visible in social menu in Flash Theme.

    I have CSS to show instagram, twitter, linkedin icons, but I don’t know how to show flags. Display flags is selected in option menu:

    }
    .social-menu li a[href*="instagram.com"]::before {
        content: "\f16d";
    }
    .social-menu li a[href*="instagram.com"]:hover {
        color: #333333 ;
    }
    .social-menu li a[href*="tumblr.com"]::before {
        content: "\f173";
    }
    .social-menu li a[href*="tumblr.com"]:hover {
        color: #333333 ;
    }
    #1718170

    saudensabina
    Moderator

    Greetings @kofik00,

    Please add the language switcher to your Social menu and click the dropdown of Language switcher, there you may tick the Displays flags option and save menu. If it still does not solve your issues then could you please send us your site URL and clarify the issue more clearly.

    Do let us know if you have further more query regarding our theme.

    Best Regards.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.