Invalid Setting

Home Forums Spacious Free Invalid Setting

This topic contains 8 replies, has 4 voices, and was last updated by  Rajesh 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1401507

    nancy3
    Participant

    Hello! I ran into this when I checked “related posts” in the Additional section of the customizer. I tried to publish and it said “Unable to save due to 1 invalid setting.” However, even after I unchecked related posts, it still wouldn’t save and gave me the same error. No matter how I change the settings, same error. Help? (I just made a whole bunch of changes so I don’t even want to leave the customizer and lose them.)

    #1401560

    Rajesh
    Moderator

    Hi @nancy3,

    Can you try disabling the used plugins one by one and check if the issue is resolved?

    Thanks.

    #1401604

    nancy3
    Participant

    Thank you for your quick response! I deactivated all the plugins and still getting the same error. Does it make a difference if I opened a new tab to deactivate the plugins? If I try to close the customization screen to go to plugins, it says I will lose all of my changes.

    #1401869

    Rajesh
    Moderator

    Hi @nancy3,

    After disabling the plugins, you need to reload the customizer page. The setting will probably be gone as the page needs to reload. After disabling all plugins and reloading the page, if the issue still persists, can you provide the login detail to your site at team@themegrill.com?

    Thanks.

    #1406185

    niharikasanyal90
    Participant

    Hi, I am getting the exact same issue while trying to activate the theme Spacious. It is saying Invalid Setting with regard to the Related Posts section and nothing I check and uncheck changes that. I deactivated all my plugins, reloaded the page and tried all over again. Same issue. Please help! Thanks

    #1406217

    Ashish
    Moderator

    Hi, @niharikasanyal90
    Can you check on your site if there is any console error message? You can search on any search engine about viewing console error on browser. If you see any, please send us here. If you didn’t get any message, if you don’t mind, please create a login for us or probably use this plugin: https://wordpress.org/plugins/temporary-login-without-password/ and send the detail at team@themegrill.com. We asked for it as we need to check on your site in order to understand the issue and as we didn’t get such error while testing here.

    Regards,
    ThemeGrill Support Team.

    #1406508

    Ashish
    Moderator

    @niharikasanyal90
    While checking your site, it seems working saving the customizer option. Can you please check once again from there? Thanks.

    #1406586

    niharikasanyal90
    Participant

    Hi, yes, the theme is working and I can publish it.
    But the moment I try to customize the section called Additional –> Related Posts —> and I click on ‘Check to activate Related Posts’, it starts popping up with ‘Invalid Setting’ no matter whether I click on the options of Categories or Tags. And it doesn’t let me publish after that.
    Can you please check?
    Thanks

    #1406669

    Rajesh
    Moderator

    Hi @niharikasanyal90,

    This will be fixed in the next version update of the theme, probably within this week. Thank you for your patience.

    Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.