CYBER MONDAY SALE! 30% DISCOUNT!! Coupon code:cm30 Enjoy!!!

Images not displaying

Home Forums Spacious Free Images not displaying

This topic contains 6 replies, has 2 voices, and was last updated by  Rajesh 2 weeks, 5 days ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1393666

    billymurphy92
    Participant

    Hi,

    I’m trying to insert an image on my page via HTML the code I am using is as follows:

    <img src="https://www.MYWEBSITE.com/wp-content/uploads/2018/11/logo.jpg">

    If I use the ‘preview’ option for the box in Gutenburg, it displays correctly so I know the source is correct. But when I publish the page it doesn’t show any images. It works fine if I add the image with the ‘add image’ button, but I need to use HTML to achieve what I need to.

    Thanks.

    #1393735

    Rajesh
    Moderator

    Hi @billymurphy92,

    You can simply add the Text widget in the slider where you want to display the image. After that, insert the HTML code in that widget under Text tab. Publish it and it should be shown in the front.

    Thanks.

    #1393799

    billymurphy92
    Participant

    Hi,

    Thanks but I don’t want the image in my slider or a sidebar, I want it in the body of my text.

    Kind regards,

    #1393874

    Rajesh
    Moderator

    Hi @billymurphy92,

    To show the image in the body, you can insert the Text widget as mentioned above in any Business sidebar. You can insert the widget in any Business sidebar and check where you want to display in the body. The image will be shown in the body as normal content and not as in the sidebar.

    Thanks.

    #1394856

    billymurphy92
    Participant

    Hi,

    I don’t have access to the business sidebar as I’m using the free version. I only have header, side or footer sidebar so I cannot put my text in the body of the page with the image.

    Thanks.

    #1394857

    billymurphy92
    Participant

    This is the image displaying on my page. For what it’s worth the HTML code is working correctly as I can see that in the preview of Gutenburg. I have disabled all plugins and this still happens.

    #1394958

    Rajesh
    Moderator

    Hi @billymurphy92,

    The Business sidebar is available in the free version too. You need to set up the Business Template on the page. You can take a reference to set up the Business Template from the following link under section 5.
    https://docs.themegrill.com/spacious/

    After you set up the Business template, the Business sidebar will be shown.

    Thanks.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.