How to enable Google fonts

Home Forums Esteem Pro How to enable Google fonts

Tagged: 

This topic contains 11 replies, has 2 voices, and was last updated by  Bishal Napit 1 year, 11 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1326169

    jskerchner
    Participant

    In the theme customizer, I went to Typography and within Google Font Options I selected Roboto+Slab for all the fonts. I clicked Save and Publish. The font on the site never changes. It doesn’t show in the preview, nor in any browser that I have tried (Firefox, Chrome, Edge and Safari).

    Am I missing something to enable Google Fonts?

    #1326197

    Bishal Napit
    Moderator

    @jskerchner

    If you have any caching plugin installed in your site then, can you clear the cache generated via the plugin and check? Thanks.

    #1326436

    jskerchner
    Participant

    There are no caching plug-ins installed.

    #1326526

    Bishal Napit
    Moderator

    @jskerchner

    Ok then, can you try once deactivating the used plugin in your site as well as if it does not work too then, can you provide us the link to your site too? Thanks.

    #1326581

    jskerchner
    Participant

    What plug-in do you want me to deactivate?

    #1326645

    Bishal Napit
    Moderator

    @jskerchner

    We do not have any of the idea about which plugins is being used in your site. So, maybe you can deactivated the used plugin in your site one by one until the culprit plugin is found. Thanks.

    #1326732

    jskerchner
    Participant

    OK, I ended up deactivating all the plug-ins, but I still have the issue.

    #1326811

    Bishal Napit
    Moderator

    @jskerchner

    Can you provide us the link to your site as well as the temporary login access to your site too so that we could have a better look on this issue? Please mark the reply as private. Thanks.

    #1326880

    jskerchner
    Participant
    This reply has been marked as private.
    #1326917

    Bishal Napit
    Moderator

    @jskerchner

    It seems that the theme code might be wrong, which we will check on the version update of the theme. But, for the current fix, can you try the below CSS code in the Additional CSS Box provided via the Customizer Options and check:-
    #site-title a { font-family: "Roboto Slab"; }.site-description { font-family: "Roboto Slab"; }.main-navigation li { font-family: "Roboto Slab"; }h1, h2, h3, h4, h5, h6{ font-family: "Roboto Slab"; }body, button, input, select, textarea, p, .entry-meta a, .read-more, .more-link{ font-family: "Roboto Slab"; }
    Thanks.

    #1326983

    jskerchner
    Participant

    Yes, that fixes it. The correct font is shown now.

    #1326984

    Bishal Napit
    Moderator

    @jskerchner

    Do let us know if you have got any further query regarding to our theme. Thanks.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.