Homepage Loading Issues

Home Forums Spacious Pro Homepage Loading Issues

This topic contains 6 replies, has 4 voices, and was last updated by  rick7 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1403399

    rick7
    Participant

    Hello,

    My Spacious Pro site at lexian.com is a bit slow to load on the homepage. It seems that either the slider “jumps”/”flashes” or the entire page “scrolls” to load. It is not extremely slow, but looks like a glitch. Do you have any recommendations?

    Thanks!

    #1404834

    Ashish
    Moderator

    Hi, @rick7,
    The issue seems caused by one of the plugins you’re using. Can you try deactivating each one by one and check?

    Regards,
    ThemeGrill Support Team.

    #1499549

    lslimon
    Participant

    Hi,

    This has happened to me, too.

    The slider just began flashing when I click to my home page. I deactivated all the plugins since the flashing started, but the home page still flashes. I also removed and selected a new, smaller image. But that did nothing. The only time the flashing stops is when I disable the slider, itself.

    It’s just the home page that the flashing occurs: whitehaldev.einetwork.net

    Thank you,
    Licia

    #1501450

    Bishal Napit
    Moderator

    @lslimon

    We will check onto it in our development environment. If you find the same issue, then, we will probably fix it up within theme update. So, thank you for your patience and understanding. Thanks.

    #1516910

    rick7
    Participant

    @lslimon We ended up adding the code below. We also tried compressing all of our slider images (there are tools online like tinypng that do this for free), then replacing them with the compressed images. That seems to have helped.

    #featured-slider .cycle-slide-active{
    position: static !important;
    }

    #1517797

    lslimon
    Participant

    Yes, this works! Checked browsers and mobile screens – all good. Thank you! Spacious is my favorite template – thanks for the quick resolution 🙂

    #1518093

    rick7
    Participant

    @lslimon – Glad to hear this worked for you, as well!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Homepage Loading Issues’ is closed to new replies.