Header Logo does not show on Homepage

Home Forums Zakra Free Header Logo does not show on Homepage

Tagged: , , ,

This topic contains 7 replies, has 3 voices, and was last updated by  Ashish 5 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1403340
    #1403344

    Ashish
    Moderator

    Hi, @peskinphotography
    Please go to the edit screen of the homepage and remove the logo from the meta box as shown in the image below:

    View post on imgur.com

    Let us know if this doesnโ€™t work for you. ๐Ÿ™‚

    Regards,
    ThemeGrill Support Team.

    #1403349

    peskinphotography
    Participant

    It worked thank you! I didn’t see it there.

    I have another question. I like how my homepage is setup, but for all the other pages, within the edit page (not within Elementor), I see the button for “Enable Page Header” which adds in a header bar that is an image, slightly darkened, and text for the page title, and the right side says Menu > Speaking Engagements. How do I edit this, I cannot find it anywhere??

    I want to change the background picture, possibly make the Page Title all Caps, and delete the words Menu > Speaking Engagements on the right side.

    Thank you!

    #1403360

    Ashish
    Moderator

    @peskinphotography
    You can edit design for page header and breadcrumbs from Appearance > Customizer > Theme Options > Post/Page/Blog > General as instructed here: https://docs.themegrill.com/zakra. However, if you want to change breadcrumb texts, it is not possible directly as it is generated dynamically according to the page name and hierarchy.

    You can disable breadcrumbs and change the background image from the same place mentioned above. Please provide your site URL if you couldn’t find options or this approach doesn’t work.

    Thanks.

    #1403379

    peskinphotography
    Participant

    This worked perfect thank you!

    I adjusted the padding within the header, but it just changes the text padding and will alter the page header size. Is there a way to adjust the size of the padding of the white space above the page header? On desktop, there is a huge white space between the logo/menu area, and where the page header begins, it would be great to make this smaller?

    The url currently is dawn.peskinphotography.com if you need to take a look.

    Thanks again!

    #1403381

    Ashish
    Moderator

    @peskinphotography
    It seems there’s a header image above the header which is white. So, you can just remove the image from Appearance > Customize > Header Media. Doing so should remove the space. Thanks.

    #1738452

    khezar.bangash3
    Participant
    This reply has been marked as private.
    #1739460

    Ashish
    Moderator

    Hi, @khezar.bangash3,
    I think having the same logo as homepage in all other pages would look good on your site which look like as image below:

    View post on imgur.com

    If you want the same, please upload the same logo as in the homepage from Customizer and remove the background image of the header from Appearance > Customize > Theme Options > Header > Header Main Area.

    Let us know if you want a different result for your site. ๐Ÿ™‚ Also, feel free to ask again if you get any query later! I hope you liked our theme if so, you can help us by providing a review us here: https://wordpress.org/support/theme/zakra/reviews/?filter=5

    Regards,
    ThemeGrill Support Team.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.