Header

Home Forums Explore Free Header

This topic contains 7 replies, has 2 voices, and was last updated by  Ashish 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1375007

    rosi
    Participant

    Hello, I would like the search button not as a single line, but next to the menu or next to the title. How can I adjust that ?
    www.HotDogZ.de
    Thank you and greetings
    Rosi

    #1375081

    Ashish
    Moderator

    Hi Rosi
    The search icon is already next to the menu. If you want anything else for it, let us know explaining in detail.

    Regards,
    ThemeGrill Support Team.

    #1375127

    rosi
    Participant

    Hello, currently the search button is in an extra line in the header, so the header is too high for me. I would like to have the button right-aligned next to the title so that the home menu is directly under the subtitle. Sorry, my English is not good, so I used Google’s translation feature.

    #1375205

    Ashish
    Moderator

    Hi @rosi
    You can either remove some menu item so that the search icon could fit in. Or add following code inside Appearance > Customize > Additional CSS :

    .main-navigation ul li {
        padding: 0 14px;
    }

    Regards,
    ThemeGrill Support Team.

    #1375273

    rosi
    Participant

    Thank you, but unfortunately that does not work, I have already tried many other things. Unfortunately I am not so experienced in these things. How can I completely remove the search button? Regards Rosi

    #1375344

    Ashish
    Moderator

    @rosi
    Adding following CSS should align search alongside the menu:

    .main-navigation ul li {
        padding: 0 14px;
    }
    
    .fa.search-top {
        line-height: 75px;
    }

    If this is not working, add this CSS:

    .fa.search-top {
        display: none;
    }

    Also, while checking your site, there’s no CSS added that I’ve provided. If you want to get search align properly, can you added the first CSS and let me know so that I could find the issue and fix it.
    Otherwise, simply add the last CSS code in Additional CSS box of Customizer. I hope this will work for you. 🙂

    #1375376

    rosi
    Participant

    Yes, thank you, that’s the way it worked. I had probably done the wrong wrong in advance.
    Thanks for your help
    LG Rosi

    #1375472

    Ashish
    Moderator

    Hi, Rosi
    Glad to know finally it worked well. 🙂 If you get any issue later, feel free to ask again! I hope you liked our theme if so, I would really appreciate if you could manage some time to provide a review us here: https://wordpress.org/support/theme/explore/reviews/?filter=5
    Thanks.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.