Google indexing

Home Forums Maintenance Page Google indexing

This topic contains 1 reply, has 2 voices, and was last updated by  Anonymous 2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1190815

    Angie Weatherhead
    Participant

    Hi
    Think themegrill themes are great and using accelerate pro and a child theme.
    Currently using the maintenance page and changed the site title and tag line but Google still keeps showing ‘just another wordpress site’ in the tag line next to the title of the site rather than the description as in the title and tag line. Any ideas how we can get this changed as we design behind the maintenance page? Thanks

    #1220293

    Anonymous

    Hi Angie,

    You are using wordpress development and site in maintenance. So please check the site visibility Allow or disallow. For find site visibility follow the steps given below: –

    From your Dashboard go to:

    Settings -> Reading
    In Reading, near the bottom of the screen there is an option called “Site Visibility”
    Change that option to “Discourage search engines from indexing this site”
    Save those changes

    noindex, nofollow for entire WordPress installation - ClapCreative

    Refresh the site and take a look at the source, there is now a <meta name=’robots’ content=’noindex,follow’ /> on each page. Also in the robots.txt file there is not the following

    User-agent: *
    Disallow: /
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.