Get rid of Read More on Front Page

Home Forums Ample Free Get rid of Read More on Front Page

This topic contains 8 replies, has 2 voices, and was last updated by  Rajesh 2 months, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1481733

    elizabeth2
    Participant

    Basically if I make the front page static so I can add text, etc. to it I completely lose the slider that came with the theme. So, I stickied a post underneath the slider to act as the text for the front page, but I don’t want it to look like a blog post or be linkable to an individual page.

    I have it in my settings to show full text instead of a read more, but the read more on my front page is still showing on the post. I’ve looked up different code solutions that people say work and they don’t work for this theme it seems. What can I do?

    #1486202

    Rajesh
    Moderator

    Hi @elizabeth2,

    For hiding the read more, can you go to the Appearance > Customize > Additional CSS in the dashboard and insert the code mentioned below:

    .home .single-post-content .read-btn a{
        display: none;
    }

    Thanks.

    #1503950

    elizabeth2
    Participant

    I followed your instructions and the read more is still there. Is there anything else I can try?

    #1510786

    Rajesh
    Moderator

    Hi @elizabeth2,

    Can you provide us with URL to your site so that we can inspect it and give you a proper solution? Also, can you provide a screenshot showing which content you want to hide?

    Thanks.

    #1514731

    elizabeth2
    Participant

    This is the website. I’m trying to get rid of the “Read more” button so that it will show the full content of the post on the front page.

    #1522201

    Rajesh
    Moderator

    Hi @elizabeth2,

    For showing the full post, only hiding the read more button is not sufficient. First of all, go to the Home post that you want to show in the front. After that, in the editor of that post at the right side, there is an Excerpt option. Copy the content of that page and paste it into the Excerpt option. After the update, the excerpt will be shown instead of the description of the page. For hiding the read more button, can you insert the additional CSS box?

    .post .read-btn{
    	display: none;
    }

    Thanks.

    #1524540

    elizabeth2
    Participant

    That doesn’t really solve my problem, though. If I just put my text in the excerpt box then my text just goes through with no formatting and no images. All I want is for my entire post to show up, is there no way to actually do that?

    #1525042

    elizabeth2
    Participant

    Nevermind, I found a solution on my own after my google searching finally turned up something.Thanks for trying.

    #1530511

    Rajesh
    Moderator

    Hi @elizabeth2,

    Glad to know your issue is resolved. If you get any issue later, feel free to ask again.

    Thanks.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.