Gallery Thumbnails won't crop square to to Thumbnail size

Home Forums Spacious Free Gallery Thumbnails won't crop square to to Thumbnail size

This topic contains 19 replies, has 4 voices, and was last updated by  melinda 8 months ago.

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #1325419

    Ashish
    Moderator

    @goddess_shiva20

    Great!

    For logo, you need to add again from Customizer > Site Identity.

    If you get any issue later, feel free to ask again!

    We would really appreciate if you could provide us a review here:

    https://wordpress.org/support/theme/spacious/reviews/?filter=5

    Regards,
    ThemeGrill Support Team.

    #1325483

    goddess_shiva20
    Participant

    Now that i have the childtheme, do i just add the codes from the first posts to get my thumbnails square?

    The logo is in the site identity. Just not in the website. It’s bugged.

    #1325635

    Ashish
    Moderator

    @goddess_shiva20

    Please try removing and adding the logo again from Site identity.

    Yes, you’ve to add the code in funcions.php file of your child theme.
    remove_filter( ‘shortcode_atts_gallery’, ‘accelerate_gallery_atts’, 12, 10 );

    function spacious_gallery_atts( $out, $pairs, $atts ) {
    	$atts = shortcode_atts( array(
    	'size' => 'thumb',
    	), $atts );
    
    	$out['size'] = $atts['size'];
    
    	return $out;
    
    }
    add_filter( 'shortcode_atts_gallery', 'spacious_gallery_atts', 12, 3 );

    Thanks.

    #1325992

    goddess_shiva20
    Participant

    When i add the code. Either with or without the Part above the quoted block, my whole website goes white. No error codes, just white. And i need to re-upload the functions file in my ftp to get the website to work again.

    #1326006

    melinda
    Participant

    Please unsubscribe me from this topic.

Viewing 5 posts - 16 through 20 (of 20 total)

The topic ‘Gallery Thumbnails won't crop square to to Thumbnail size’ is closed to new replies.