Footer not showing up

Home Forums Esteem Free Footer not showing up

This topic contains 5 replies, has 4 voices, and was last updated by  Mollie Grant 5 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1305997

    alteheide
    Participant

    Hello again,

    the footer on my blog isn’t showing up, instead there’s an error message which says:

    >>
    Warning: require_once(/homepages/16/d74941657/htdocs/app440854553/wp-content/themes/esteem/footer.php): failed to open stream: Permission denied in /homepages/16/d74941657/htdocs/app440854553/wp-includes/template.php on line 684

    Fatal error: require_once(): Failed opening required ‘/homepages/16/d74941657/htdocs/app440854553/wp-content/themes/esteem/footer.php’ (include_path=’.:/usr/lib/php5.6′) in /homepages/16/d74941657/htdocs/app440854553/wp-includes/template.php on line 684
    <<

    My Blog

    What can I do about it? Any advice would be greatly appreciated.

    Thank you and best regards,
    Karl.

    #1306121

    ashishsthanp
    Moderator

    Hello, @alteheide

    It seems that you’ve made changes in theme’s file which is not recommended and which may be the reason behind your issue.

    Try revert back changes you’ve made if possible or update the theme.

    Regards,
    ThemeGrill Support Team.

    #1306658

    alteheide
    Participant

    Thank you!
    Haven’t found the time to deal with it yet, but your help is appreciated.

    Best regards,
    Karl.

    #1308900

    alteheide
    Participant

    Now that I have deactivated all my plugins and updated the theme, it seems the problem is solved.
    Thanks again for the support.

    #1308910

    Bishal Napit
    Moderator

    @alteheide

    If there are any further query regarding to our theme, then, please feel free to post them. Thanks.

    #1310845

    Mollie Grant
    Participant

    Nice post

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.