Featured Slider showing more options than the images i have

Home Forums Spacious Free Featured Slider showing more options than the images i have

This topic contains 9 replies, has 2 voices, and was last updated by  Rajesh 1 week, 1 day ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1371226

    slam
    Participant

    The featured slider on my webpage shows 8 little rectangles to browse to when i only uploaded 4 images on the slider.

    When i click one of the extra rectangles at the bottom, the slider disappears because there is no image in it.

    How can i remove the extra rectangles?

    #1371233

    Rajesh
    Moderator

    Hi @slam,

    Can you provide us URL for your website so that we can inspect it and give you a proper solution?

    Thanks.

    #1371332

    slam
    Participant
    This reply has been marked as private.
    #1371366

    Rajesh
    Moderator

    Hi @slam,

    While checking your site it seems that the issue may have been caused due to the plugin installed. Can you once check by disabling the SiteOrigin Widgets Bundle plugin and confirm it? Let us know if the problem still persists.

    Thanks.

    #1371427

    slam
    Participant

    The problem goes away but this creates another problem for me.

    My website is built around the siteorigin widgets and i would like to keep my website customizable that way.

    Is there any way i could remove those small rectangles by deleting some code?

    #1371437

    Rajesh
    Moderator

    Hi @slam,

    For solving the above-mentioned problem you can use the slider available in our theme and remove the slider from SiteOrigin. You can activate and use the SiteOrigin Widgets Bundle plugin for other customization.

    Thanks.

    #1371527

    slam
    Participant

    Is there any way i can use your slider 2 times on my home page?

    I would like to have 2 sliders on my home page as you can see on my website.

    Thank you again!

    #1371721

    Rajesh
    Moderator

    Hi @slam,

    Our theme supports only one slide on the home page. If you want two sliders then you can use the SiteOrigin Slider and disable our theme slider. For disabling the theme slider you can go to Appearance > Customize > Slider > Activate Slider and uncheck the checkbox.

    Thanks.

    #1371831

    slam
    Participant

    Thank you for your help, i really appreciate it. But one more concern with your solution is that my site origin slider does not span the entire width of the page like your page’s slider.

    Is there any way to make my slider span the width of the page?

    #1371875

    Rajesh
    Moderator

    Hi @slam,

    If you want to change the design for Site Origin Slider, how about asking for the same on the plugin’s forum so that you could get a better solution. Hope you understand. 🙂

    Thanks.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.